Announcement

Collapse
No announcement yet.

PS3 can host games but can't play others?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I am really not sure what to tell ya dude. Call epic???? If I had this problem, I would find EPIC's number and call them or try to get an exchange to see if its the CDs problem, maybe there is a scratch on your disc????? I hope your problem gets fixed though!

    Leave a comment:


  • replied
    Originally posted by dcy4pres View Post
    Actually, I know your problem, it happened to me but, alls I did was quit the game, loaded it back up again and everything was back to normal. I fear that it is a glitch that happens every now and again. I am not sure what to tell ya though, sounds like you have had this problem for awhile, have you tried deleted all game data and reinstalling it???
    Ok, last night I tried this again just to make sure... I copied the Save Data to another user account and then deleted it. I restarted UT3 and it auto-generated a new character for me tried to play on a dedicated Midway server... same problem.

    I exited UT3 and deleted the 900+ MB Game Data file. Restarted UT3 and it created an initial Game Data file (which was about 400+ MB when viewed later). I tried to play on a dedicated Midway server... same problem.

    Exited UT3... played Pixel Junk Monsters. Hard to believe I play this $7.99 game more than the $59.99 UT3.

    How large should the Game Data file be? I had previously installed UT3 onto the harddrive and would've expected (considering it takes a good 10-15 minutes) it to be much larger than 900 MB (considering that the initial 400 MB that is installed during initialization is 400 MB and takes only 1 minute). Or is the UT3 installed game not part of the Game Data folder (and if not, where is it)?

    Leave a comment:


  • replied
    Originally posted by dcy4pres View Post
    Actually, I know your problem, it happened to me but, alls I did was quit the game, loaded it back up again and everything was back to normal. I fear that it is a glitch that happens every now and again. I am not sure what to tell ya though, sounds like you have had this problem for awhile, have you tried deleted all game data and reinstalling it???
    I had the entire UT3 installed. Deleted it, installed it again. Problem still exists. I know I have tried to re-join before (now I just give up) and that didn't work. I'll try a re-install UT3 again just for kicks-- can't hurt I suppose.

    Leave a comment:


  • replied
    Actually, I know your problem, it happened to me but, alls I did was quit the game, loaded it back up again and everything was back to normal. I fear that it is a glitch that happens every now and again. I am not sure what to tell ya though, sounds like you have had this problem for awhile, have you tried deleted all game data and reinstalling it???

    Leave a comment:


  • replied
    Interestingly, I was able to join a CTF game yesterday that actually didn't disconnect me after 30 seconds. Not sure why. I re-tried several CTF, TDM and VCTF games today and couldn't stay connected more than 30 seconds (this is pretty much the norm for me).

    The question now is, why would I be able to play successfully one game randomly but not most others? I can certainly understand if I'm not able to connect to a server (because they might have an incompatible NAT type to mine) but if I can connect to it why the heck can't I stay connected? I know if I host a game it works fine, others can join but most of the time if I join another game I get the timeout after 30 seconds (prior to that I can hear my weapon firing but no visual indication, I can walk over a weapon/ammo without picking it up, can't enter a vehicle, etc...).

    Leave a comment:


  • replied
    Originally posted by Harmerty
    all port numbers are at the bottom of this page

    http://manuals.playstation.net/docum...nnecttest.html
    Thanks for the link but the port numbers appear to be only outbound related. My PS3 has no problems connecting to PSN, PSN store or UT3 matches (it only drops after connection). My firewall isn't blocking outbound traffic. I'm pretty sure the problem relates to inbound traffic.

    I've port-scanned my PS3 when idle and when running UT3 to see which UDP & TCP ports were open and I've made sure that my firewall forwards those properly... to no avail.

    It seems odd that others can play games hosted by me but I can't play games hosted by others. Is there a difference in terms of ports used between hosting a game and joining another host? Specifically, after connection, what is the difference (since my connection dies within 30 seconds of "you are on red").

    Leave a comment:


  • replied
    that sucks.

    Leave a comment:


  • started a topic PS3 can host games but can't play others?

    PS3 can host games but can't play others?

    I have an Untangle firewall installed and my PS3 is in the DMZ Host. I can d/l games & play Resistance:FoM online without problems.

    The PS3 network settings say that I'm in a NAT type 2.

    I can play UT3 fine if I host a game-- others can join it fine and play the entire match. However, if I join ANY game (I've tried dozens) I can connect just fine, however as soon as game play starts I can only run around but not do anything (that is I can't fire my default weapon nor pickup anything). Within 30 seconds, my connection fails and I'm tossed to the main menu.

    Additionally, if I join a game that has a mutator that I don't have it will begin to download it but stop at about 93% and then it will eventually time out and return to the main menu.

    Is there a workaround for this? Are there specific ports I need to map for my Untangle firewall? I'm not sure why I'd need to considering it's in the DMZ and I can host games without issues.

    Why isn't there a PS3 patch for this game yet? Based on the PS3 forums there are dozens of threads regarding UT3 issues (lag issues, connection issues, etc).
Working...
X