Announcement

Collapse
No announcement yet.

Crashing...haven't we wait enough?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crashing...haven't we wait enough?

    It's been a while since i bought UT3. Remeber i got it on a saturday and it was ok, until sunday. It crashed while loading the fifth map (i think) of the solo campaign and couldn't get it run never again. "UT3 has found a problem and need to close" was all the explanation. I uninstalld and reinstalled and it got even worst, now i couldn't even end the installation without that eror message.

    Made some research on internet. Updated video card drivers, installed the patch, updated directx and nothing. Read a lot of information but nothing concrete to help me with this problem: try sound off, the creative patch, etc...

    I have a Core 2 Dual 2.66 1GB RAM, nVidia 8500 (512 MB). I think it's not a hardware issue since i could run the game (at least for a day).

    The game's been out for a while now and i've seen a lot of people complaining about the same issue. Why isn't there any solution yet?

    Hope someone get an answer soon....mean while i'm still playing UT2004

    #2
    agreed, some of the blame lies with the gpu companies, but not all the blame....this is a major issue and needs to be addressed.

    Comment


      #3
      Since installing patch 2 I've been crashing more than ever. I've updated all of my drivers and even tried re-installing the game and patches. I also have a bug when joining our VCTF server. Usually the first time I join the vehicles and flags are invisible. If I exit the game , re-start it and re-join the server then all is normal. I'll usually crash during the map change or shortly into the next map.

      Comment


        #4
        Had a crashing problem with the brand new system I built. Game worked fine for the first day then crashes where constant ONLY when the game was run.

        Cause was the brand new memory I had installed. One stick that passed memory stress tests could NOT pass UT3 stresses. Removed it from the system all was well. Replaced it into the system and crash. But it passed two memory stress test programs from the internet. Replaced it with exactly the same memory 4 days later and no problem.

        Funny thing was I got one day of play like you before it died, and 5 days later my old pc died...bad stick of memory.

        Comment


          #5
          Your not the only ones. I just download the new patch and installed it. I just tried to play the single player missions to finish that up and freezes up right when I start the match. I have to end task the game to get back to windows. First game that Epic has made, that wasn't running the best. I have tried alot of different things but nothing seem to work. If these problems are system hardware problems. Then why are PS3 system having close to the same problems? All of my other games I play on my computer work just fine but this game plus Gears of War. I having been waiting on a fix for what ever is causing this game to freeze up. I haven't seen one yet. So I guess I'm going to have to wait again. For those who have posted information on how they fixed there problems thanks for the info some have helped my problems.

          Comment


            #6
            I finally got to finish the campaign. Keep changing settings around to finish playing the campaign. I was going to play a match online but decided to spectate first. About 2 minutes of spectating game froze again.

            Comment


              #7
              Have you tryed updating ageia drivers? It stoped the crashing for me

              Comment

              Working...
              X