No announcement yet.

Lorem Ipsum Fixes

  • Filter
  • Time
  • Show
Clear All
new posts

    Lorem Ipsum Fixes

    Hey all I just wanted to post some research issues and a fix I found for this problem.

    This is in regards to the "Lorem Ipsum" title screen hang that appears during an attempt at starting an instant action game.

    I dug around for quite awhile on this one and even though there seems to be a lot of people with this problem the fixes seem to be rendom and not always helpful.

    Most of what I have read has to do with issues trying to bypass the loading movies and a lot of people seem to have solved the issue by using work arounds such as commenting out start up movie commands in the .ini files rather than using the shortcut modification.

    However I have a fresh install on a new PC with the patch installed and no modifications. I was still experiencing this issue.

    The only other fix I found was creating a new login which I tried several times to no avail. However in one thread I found at random (cant remember the source, sorry) I saw that creating a new login with NO special characters might be the solution.
    My handle has been ..::SUB7TH::.. , ..::nothing::.. or ..::S7::.. since the original UT, however I've changed it to a name with no special characters and now the issue is solved.

    Even the Trouble Shooting FAQ sticky at the top only says to try creating a new log in but doesnt say anything about special characters. (mods(WarTourist), you may want to check that). I tried creating all 3 versions of my login with the special characters and still had the same problem.

    Anyway, hopefully that helps a few people.

    Lorem Ipsum hangs at Instant Action Start Up's may be fixed by changing to a log in without special characters.

    Since this info seems to be so tough to come by I though I'd post it here.