Announcement

Collapse
No announcement yet.

Ps3 UT3 version problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ps3 UT3 version problems

    alot have been having issues i hope epic is aware that
    usa players on UT3 have hard times finding servers
    that arent EU also some connection issues like the error
    i have been getting saying im not logged onto psn and
    says ps3 isnt online when it is thx

    #2
    I got the game yesterday and have been getting the network connection/not logged in problem also, I hope it's just a server issues that will get fixed soon.

    Comment


      #3
      i have the samen problem. but friends of mine (also in EU) don't...

      Comment


        #4
        yeah I'm having the same problems...

        But that's not the only thing...
        Ps3 freezed up a few times

        when I'm signed in to PSN, the game sometimes says I don't have a connection to the internet

        when I'm in a game (there are times that it does work) I play one round, second round the connection always times out (characters keep on running forward until they hit a wall), 1 minute later i'm warped back to main menu

        sounds familiar to you guys??

        Epic, please help!

        edit: I have the EU version

        Comment


          #5
          I'd just like to add my name to this list.

          I got the game on UK release yesterday and the problems I've been having are similar to those above. Basically I've been trying to get an online game going for around 4 hours and not managed to complete a single game due to being thrown back to the Main Menu because the game has apparently 'Lost Connection' even though I'm still signed into PSN which means I then have to quit back to the XMB and restart only for it to tell me I'm not connected to PSN which I know for a fact I am. I know this isn't an issue with my internet connection because I can still play Warhawk, Burnout Paradise, MotorStorm and all my other games online ok and the connection never drops.

          Other issues I've encountered are when trying to add buddies (for the milliseconds it allows me to stay connected) I enter the Username and press X to send and.....nothing, it just stays there, doesn't lock up, doesn't even attempt to send buddy invite. Oh, and Epic while I'm talking about buddie lists why oh why isn't UT3 integrated with the PSN friends list? Surely this would have been more logical than the cumbersome setup as it currently stands huh?

          I'm a long standing fan of the UT series, or at least I was. Never in my gaming life have I encountered a game so downright frustrating and as said the lack of support and communication for Epic is completely shameful. I know for a fact that unless this game gets fixed soon I'll never by an Epic game again. What annoys me most is that this game was released in the US in November and we in the EU had to wait an extra 3 months and when it finally does make an appearance it's completely broken!! I mean, WTF?!?!?!?!?!? All this time and they still can't get it right? Absolutely inexcusable.

          I've emailed them. I shall post the response when I get one.

          Comment


            #6
            i do not have to wait 1 minute, i'm redirecting directly to the main menu.. i hope it'll be fixed by next weekend.

            @ScootaKuH : I have the same problem, connection lost, you're not connected to PSN, and I can't add a friend in my buddy list.
            my other online games works perfectly too..
            but it's not with everybody, all the people from my friendlist (in xmb ) do not have the problem..
            I have the belgian version btw.

            Comment


              #7
              Originally posted by ScootaKuH View Post
              I'd just like to add my name to this list.

              I got the game on UK release yesterday and the problems I've been having are similar to those above. Basically I've been trying to get an online game going for around 4 hours and not managed to complete a single game due to being thrown back to the Main Menu because the game has apparently 'Lost Connection' even though I'm still signed into PSN which means I then have to quit back to the XMB and restart only for it to tell me I'm not connected to PSN which I know for a fact I am. I know this isn't an issue with my internet connection because I can still play Warhawk, Burnout Paradise, MotorStorm and all my other games online ok and the connection never drops.

              Other issues I've encountered are when trying to add buddies (for the milliseconds it allows me to stay connected) I enter the Username and press X to send and.....nothing, it just stays there, doesn't lock up, doesn't even attempt to send buddy invite. Oh, and Epic while I'm talking about buddie lists why oh why isn't UT3 integrated with the PSN friends list? Surely this would have been more logical than the cumbersome setup as it currently stands huh?

              I'm a long standing fan of the UT series, or at least I was. Never in my gaming life have I encountered a game so downright frustrating and as said the lack of support and communication for Epic is completely shameful. I know for a fact that unless this game gets fixed soon I'll never by an Epic game again. What annoys me most is that this game was released in the US in November and we in the EU had to wait an extra 3 months and when it finally does make an appearance it's completely broken!! I mean, WTF?!?!?!?!?!? All this time and they still can't get it right? Absolutely inexcusable.

              I've emailed them. I shall post the response when I get one.
              got the same problem here i also got te EU version i live in the netherlands got it on release. also cantstay connected for like 5 mins and cant send any invite because it just isnt do anything when i want it.

              Comment


                #8
                I don't have connetion problems on the UK PS3, i just find that i can't access friends from other country's because of the stated network problem.

                Lots of Connection Failed screens and occasionally when you fire you can't see anything, and its just the sound.

                It was working okay last night, i just don't understand why it doesn't sync up. Also i've found that my statistics don't update on Community until you exit and re-start the entire game.

                Comment


                  #9
                  well got some information for ya guys

                  u can play unreal tournament if u do it on a secondary account... aome1 told me to try it and it worked!

                  but why isnt it working on my main account! beacuse i want to play on that 1 and not a secandary 1.

                  Comment


                    #10
                    yannick this hasnt anything to do whot the pastch to connect us/eu whit eachother this is about the prob that u cant play on ur main acount for like 5 mins and then ur connection got kicked out of ut3 and need to restart the game

                    Comment


                      #11
                      Originally posted by hardest View Post
                      yannick this hasnt anything to do whot the pastch to connect us/eu whit eachother this is about the prob that u cant play on ur main acount for like 5 mins and then ur connection got kicked out of ut3 and need to restart the game
                      Originally posted by ScootaKuH
                      That's just plain weird. I'm under no illusion that it works but I'm not willing to try it, nor should I have to. All that does is further reinforce the fact that this game is completely wrecked. This game should have been delayed further, no way in the world should it have been made available to the public in its so very obvious unfinished state.

                      EPIC GET THIS **** GAME FIXED!!!!
                      it works, but not with everybody. i told in a post before, the game is working perfectly with friends of mine, and they're using their first account. so wait and see

                      edit: i tried with my second account and it works.. i hope the patch will come soon + official message from epic

                      Comment


                        #12
                        Turn headset off!

                        Not sure why, but I have a lot more success connecting online when I turn my blutooth headset off!

                        Please EPIC fix this issues soon.....I love this game but the network issues are a disappointment!

                        Comment


                          #13
                          I do not have a headseth yet, so that can't be the problem...
                          why did you buy UT in the first place you knew how fast it was... change in settings-> inputs instead of default put at the first 12 and the second 6.aiming go much faster then..

                          en btw rawmetal, you can use your ps3 browser to download the mods but without an memory stick it's going to be hard. and normally everybody has a pc....

                          Comment


                            #14
                            I bought this "Awesome" game yesterday, i have been waiting religiously for it!
                            At first game play was smooth a awesome! However the next time i came to play the game, it hung, everytime at different stages! Tried playing a warfare online game and experienced the strangest delay!
                            I would fire my flak gun, and then about 3seconds later my flak would appear out of no where! This was consistant with all weapons , made playing a huge challenge as i had to predict where players would be in 3seconds time!

                            Never the less have not played online warfare since!
                            please someone fix these crashes, and Serious lag!
                            I know it's not my broadband connection, as it appears to just happen on warfare!

                            Comment


                              #15
                              i am having the problem i cant join with friends on my list keeps saying package core not downloadable ... whats going on need some assistance soon or its going out of window lol

                              Comment

                              Working...
                              X