Announcement

Collapse
No announcement yet.

Cant play since patch 1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cant play since patch 1.1

    I have recently reinstalled my windows XP, and I installed UT3 and the 1.1 patch today,

    Prior installations, (before the 1.1 patch was out) I would install UT3 and it worked fine, but now it crashes before it even asks for the CD key, I have all the latest windows updates, the latest drivers for my card too..

    Im going to uninstall UT3, and install it without the 1.1 patch, see if it still crashes... anyone else had any issues?


    AMD Athlon X2 4200+
    3GB Corsair XMS Pro (DDR400)
    ATI Radeon HD2900 512mb
    SoundBlaster X-Fi Fatal1ty

    #2
    Sorry I don't know the solution, but are you Ghozer from SCF?

    Comment


      #3
      You need to keep the Patch installed.

      Crashing issues can be related to overclocking, so declock if you are overclocked, and try again. This applies to cpu, ram, video card.

      Keep in mind, tight timing on your DDR400 Ram can likely be a cause.

      Keep in mind if you are using an LCD monitor that you may not be able to run the game at your monitors native resolution as your video card might not be able to take it, so start out with a reasonably low resolution, then step it up after that.

      Good Luck......

      Comment


        #4
        Originally posted by Warped_Out View Post
        You need to keep the Patch installed.

        Crashing issues can be related to overclocking, so declock if you are overclocked, and try again. This applies to cpu, ram, video card.

        Keep in mind, tight timing on your DDR400 Ram can likely be a cause.

        Keep in mind if you are using an LCD monitor that you may not be able to run the game at your monitors native resolution as your video card might not be able to take it, so start out with a reasonably low resolution, then step it up after that.

        Good Luck......
        Not over clocked, Ram timings are fine, and GFX card can run monitors native res, as I said it worked fine pre-1.1, so I dont see why any of those would be a problem..

        Comment


          #5
          Maybe the patch isnt installed correctly.

          Ie : Corrupt files = wrong or missing
          Patch didn't properly apply itself to the game
          umm... yeah

          Try dling the patch again, and the re-installing the patch. if possible from a diff link. If that dont work . . .
          Then, i would uninstall patch 1.1 (i dont know how) and then play the missions or take it back 4 a refund.

          Comment


            #6
            Why take it back for a refund? It worked fine without 1.1, so the game its self is fine, plus, I have had it since release any way.

            Comment


              #7
              Why don't you tell us what you've tried to correct the situation.

              First thing you should do is do a complete re-install. Most obviously, something is corrupted as the previous poster pointed out. Patch 1.1 is not your problem. Once you get beyond that point, you can solve your dilema.

              Go to your control panel and de-install everything in connection with UT3 and reinstall.

              Then come back and report what you found.

              Comment

              Working...
              X