Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Connection Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection Problems

    When I first got UT3 and installed it, I was able to host games without any problems at all. I patched to 1.1 and can not host at all. The solution of putting the computer into a DMZ is a joke and a network security nightmare. I tried it anyway. You know what I got? The same exact error. I have forwarded all the correct ports, I have disabled NAT redirect, etc. Nothing works, it will not host a game. Now I see in the UT3 FAQ that the game only supports "Full Cone NAT" compatible routers. This effectively screws about 95% of the gaming population since most routers (Netgear and Linksys) are Symetrical NAT routers. I know this because I just got off an hour and a half long session with Cisco on this issue.

    I grabbed my game manual, flipped to the back page, and contacted the 1-800 support number. I was promptly told, in not so many words, that they were not going to help in anyway and kindly piss off. I want to know if this is going to be fixed in the next patch. I purchased this game, as did the 100+ members of my clan, so that we could host our own games with custom maps. None of us can do that because we all have Symetrical NAT routers. Therefore, this game has pretty much been useless to us, not to mention a waste of money that could have been spent on a game that actually works (Quake Wars). So far the customer service and technical support (what support?) I have received has been dismal. And because of this, I doubt I will ever purchase another Midway product. And if Epic isn't going to resolve this issue, I likely won't be purchasing their games either.

    I have tried uninstalling the game and the patch and reinstalling out of box. But since installing the 1.1 patch, the game will not run at all. So I can't even go back to what was working before. Absolutely ridiculous.

  • #2
    I managed to set up a test server once, following this tutorial:

    http://mususumbra.blogspot.com/2007/...-solution.html

    The dude had the same problem, and it's a daft solution as it says

    Comment

    Working...
    X