Announcement

Collapse
No announcement yet.

Frame Rate horrible after 1.1 update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Frame Rate horrible after 1.1 update

    THANK YOU FOR FIXING THE CONTINUE CAMPAIN

    However since installing the patch i have droped frames bad. I will run at a solid 60 frames a second then just drop to 17 then back up and this can be while siting still. This was not the case before i installed the updates.
    System Specs

    MSI 975X Power Up edition main board
    2GB Kingston HyperX Memory
    Intel Core2 Duo Quad Core
    2X Radeon 2900 XT in Crosfire Mode
    running 1600X1050 Resolution
    Windows XP MCE SP2 with all rollups
    2 320 GB Hard Drive in Raid 0 640 GB total

    ATI Reference Driver Version 8.442.0.0
    Catalyst Version 2007.1205.1451.26462

    Shurley my system should have more then enough horsepower. At lease it did before the update. Is there another driver version i dont know about or am i right to assume that there may be a issue in the patch since it started after i installed it. At this point that is my opinion. Please Advise

    #2
    Hmm..You seem to have a pretty beefy rig...I cant imagine why it's running so ****ty on it...

    Comment


      #3
      I'd try a fresh install, followed by the update =/

      Comment


        #4
        Originally posted by Harmatia View Post
        I'd try a fresh install, followed by the update =/
        There is no reason he should need to do this

        Comment


          #5
          Originally posted by soccerballtux View Post
          There is no reason he should need to do this
          that doesnt mean it wont work

          Comment


            #6
            Got to SETTINGS, then to ADVANCED, and turn SMOOTH FRAMERATE "OFF"

            You wont see any difference, bud your FPS will go to around 90.

            Everybody has that same problem after update. Bud really it issent a problem.

            Just turn it off.

            Good luck, and please repley to tell me if it worked for you 2.

            Cheers

            Comment


              #7
              Is the 1.1 patch manditory? I've spent enough time trying to troubleshoot this situation...

              Please fix Epic, I come here everyday hoping a patch will be announced.

              Comment


                #8
                YES MY Friend this worked. Now i am toping out at about 120 fps in some maps at my displays native resolution with no drops what so ever. Ill let you know as i play more but i played one map that was almos unbearable the night before and it was flawless. This must be specific to this update.

                Comment


                  #9
                  On the other hand, smoothing frame rate allows you to save power on your GPU, rendering at a fixed maximum fps (80-90 should be enough for everybody), preventing it to work at 200 fps unnecessarily on simple scenes.

                  Make the test. You won't see any difference in play rendering 200 fps or 90 fps, heck I even have difficulty separating 75 from 90.

                  Higher FPS make only sense if your monitor is capable (100Hz refresh rate). My LCD is at 75, so I set max smoothing to 75 and min to 60.
                  Perfect gameplay without having to turn on Vsync, which causes mouse lag, if Triple Buffering does not work as intended.

                  Comment


                    #10
                    Originally posted by DrFish View Post
                    On the other hand, smoothing frame rate allows you to save power on your GPU, rendering at a fixed maximum fps (80-90 should be enough for everybody), preventing it to work at 200 fps unnecessarily on simple scenes.

                    Make the test. You won't see any difference in play rendering 200 fps or 90 fps, heck I even have difficulty separating 75 from 90.

                    Higher FPS make only sense if your monitor is capable (100Hz refresh rate). My LCD is at 75, so I set max smoothing to 75 and min to 60.
                    Perfect gameplay without having to turn on Vsync, which causes mouse lag, if Triple Buffering does not work as intended.
                    I can see differences beetween 120 and 160. if you have got a CRT, wich is running on 160 Hz, you will see it.

                    Comment


                      #11
                      Im glad i could help.

                      Maybe i see you in game with a nice smile on your face

                      Comment

                      Working...
                      X