Announcement

Collapse
No announcement yet.

Computer Crashing In Gameplay

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Computer Crashing In Gameplay

    Heya
    Ive recently purchased the game and have had loads of problems, But i have managed to solve most of them. But each time i get closer to playing this awesome game I get a worse problem.

    Pc specks
    AMD Athlon 64 3000+ (currently running at 2.4ghz)
    1.0GB RAM
    Nvidia Geforce 7300GS

    The problem now is that during gameplay my computer crashes. and i get a error as shown below.

    BCCode : 1000008e BCP1 : C000001D BCP2 : 805C0145 BCP3 : BA1AFC28
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1
    C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER3024.dir00\M ini020308-01.dmp
    C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER3024.dir00\s ysdata.xml



    I have the tweaks and made the changes, I have read related topics and used past problems to try and help my situation. I have updated my Sound drivers, Video Drivers, and run CCleaner. I have turned off OpenAll. Have have turned the Textures to minimum. Resolution of 800x600 atm.

    Right so my first problem was looping in cinematic videos, sorted by changing Engine.ini

    The .exe also causes crashing but just back to desktop


    Any Help Would be much appreciated, if i have missed anything or u need me to post game log, please say.

    Thanks


    Edit: i have the latest patch, when it runs it runs like a dream. Using Windows Xp
    have done the following which sorts out a lot of people but not me.
    Edit your UTEngine.ini

    For older NVIDIA cards:
    [Engine.ISVHacks]
    UseMinimalNVIDIADriverShaderOptimization=True
    bInitializeShadersOnDemand=True

    For older ATI cards:
    [Engine.ISVHacks]
    DisableATITextureFilterOptimizationChecks=False

    [SystemSettings]
    OnlyStreamInTextures=True

    -

    If you are experiencing lockups when playing cinematic videos in the single player campaign, and possibly other times. I believe this is set to default now with Patch 1.1.

    [Engine.ISVHacks]
    PumpWindowMessagesWhenRenderThreadStalled=True

    -

    If you are experiencing lockups or crashing, do the following:

    1) Disable OpenAL in-game.

    2) If you are unable to disable OpenAL that without the game locking up or crashing first, then disable sound by editing your UTEngine.ini, launch the game to disable it, then re-edit the UTEngine.ini to enable sound again. Look for the following lines:

    [Engine.Engine]
    bUseSound=False

    and

    [Engine.GameEngine]
    bUseSound=False
Working...
X