Announcement

Collapse
No announcement yet.

Having annoying problems with what should be an awesome game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Having annoying problems with what should be an awesome game

    Hey guys,

    I've just got UT3, i just started playin it, went online, and everything runs smoothly, except, when i shoot, there will be a good half a second to a second lag before it reacts.

    everything else reacts normally, movement etc, just the shooting,

    i just got a new cpu, core 2 duo, 3gb ram, 256mb graphics, plus i got a 512mb net connection, i have no idea whats wrong?

    can any1 help?

    cheers guys

    #2
    that is internet latency. you are most likely playing on a european server.

    Comment


      #3
      512 connection is surely helping with that delay.If you're sure your pc is all updated (OS and drivers) and UT is patched then it's more than likely your connection or he server you're playing on.With your connection I'd be very selective about where u play.Try to pick the closest to your location or the one with the lowest ping (numbers).Do not play anywhere that shows a 100+ ping in your server browser.

      If it doesn't do it in instant action it's your pc,connection, or the host.

      Good Luck.

      Comment


        #4
        When playing online, please press F6 and report ping and packet-loss.

        Comment


          #5
          low ping = good

          high ping = bad

          Comment


            #6
            Yes you have to join a server that has a better ping, the lower the number the better when you are looking at the servers listed in the server browser.


            30 is better then 250

            Comment


              #7
              if you join a server with less player count the odds may you'll most of the time get a better ping

              Comment


                #8
                Hi Spiney :P

                Yeah some connections cant handle too many players. So a non-32 player is best.

                I'd also try to get a server with less than 100 ping if possible. Around 60 or lower is better though

                Finally, make sure you're not using your connection for something else - in particular uploading or use file sharing tools. This will kill your ping completely and will cause the lag you are talking about.

                Comment


                  #9
                  But don't trust the server browser when it comes to ping... I often joined servers with a ping of 160 (according to the server browser) and ingame it turned out to be around 50 or 60.

                  Comment


                    #10
                    Originally posted by D2F[Leo] View Post
                    But don't trust the server browser when it comes to ping... I often joined servers with a ping of 160 (according to the server browser) and ingame it turned out to be around 50 or 60.
                    There are also weird ping spikes mid game too,I thought it was just a normal fps rate drop in heavy action at first, but it isn't. UT2004 is usually rock solid with low 34 -65 ping rates on good servers, so it's not my connection.

                    Comment


                      #11
                      Originally posted by Nono View Post
                      There are also weird ping spikes mid game too,I thought it was just a normal fps rate drop in heavy action at first, but it isn't. UT2004 is usually rock solid with low 34 -65 ping rates on good servers, so it's not my connection.
                      That's because of the "IdleTickRate" Option for dedicated server admins... When no one is on the server, it runs on some kind of "standby mode" so that it doesn't take up too much CPU on the computer it's running on. The side-effect is a listed high ping, which mostly is not that high after you enter the game, which is kind of stupid, because no one WILL enter the server if it hast such a high ping...

                      Comment

                      Working...
                      X