No announcement yet.

Game Won't Load

  • Filter
  • Time
  • Show
Clear All
new posts

    Game Won't Load

    First, I've read the tweak thread.

    Second, my computer does in fact meet all the minimum requirements.

    I am running Vista 64-bit with 3 Gigs of DDR2 800 Ram.
    I have a Nvidia 8800 w/ 320 megs of ram.
    I'm running a dual core computer at 2.14 mhz

    Here's what happens. The install happened cleanly. When I go to run the game I get the splash screen, but nothing happens. Down on the bottom of my screen I can see a UT3 box. When I hold my mouse over it, windows informs me that the game is not responding. I have never gotten beyond that point.

    All my drivers that I can think to update are updated.

    Any help would be greatly appreciated. I'm dying to see the dune buggy.

    man im in the same boat.

    AMD 3.0 GHZ X2
    2.0 GB of RAM
    ATI X800XT
    ASUS M3A


      What tweaks have you tried exactly? All of the UTEngine.ini tweaks? You weren't editing the BaseEngine.ini, were you?

      Did you wipe your GPU drivers with Driver Sweeper?

      Have you tried overvolting your RAM? That worked according to this thread:

      If you have it, remove 'Host OpenAL Driver' from the add/remove programs list.