Announcement

Collapse
No announcement yet.

SB Audigy 2 ZS conflict with UT3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    OpenAL works great for me apart from some pauses it seems to cause every now and then randomly. I get way better fps with it enabled though. Running Vista 64 with A2ZS. I downloaded the newest OpenAL driver before installing UT3 if it makes a difference I don't know.

    Comment


      #17
      Originally posted by FYouFragU View Post
      OpenAL works great for me apart from some pauses it seems to cause every now and then randomly. I get way better fps with it enabled though. Running Vista 64 with A2ZS. I downloaded the newest OpenAL driver before installing UT3 if it makes a difference I don't know.
      Is the openAL driver different from the sound card driver ?

      Comment


        #18
        Try changing these lines, I'm not absolutely certain it will work, but its woth a shot....

        Change this to: true
        Code:
        PumpWindowMessagesWhenRenderThreadStalled=False
        If you have an nVidia card, this may help... Change to True
        Code:
        bInitializeShadersOnDemand=False
        Change this to: False
        Code:
        UseEffectsProcessing=True
        Add this to this line: Generic Software
        Code:
        DeviceName=
        Let us know how it works.

        Comment


          #19
          I gave it a shot, but no luck.

          Comment


            #20
            Do you have by chance an Intel Core 2 Duo E6850 or are you overclocking your CPU?

            If yes, have you tried running the game at stock FSB?

            Comment


              #21
              Originally posted by DrFish View Post
              Do you have by chance an Intel Core 2 Duo E6850 or are you overclocking your CPU?

              If yes, have you tried running the game at stock FSB?
              My cpu is a core 2 duo E6850. I havn't overclocked anything.

              Comment


                #22
                Ah ****, mate i have the exact same card, cept im waiting on my new pc, and ill be buying UT3 soon, dear god, i hope that doesn't happen to me. also, try running the sound off the MTB, if there really is a conflict, you will know.

                Ill keep in touch if no solutions arise.
                My new rig is:

                Comment


                  #23
                  Also, isn't this sound card like 4+ years old? I have a backup everything in my ****ty pc, its newer, so the SC might be better.

                  Comment


                    #24
                    Originally posted by Pawnz0rz View Post
                    My cpu is a core 2 duo E6850. I havn't overclocked anything.
                    Hmm, there are only a few things left I can think of.

                    1. Disable DEP

                    2. Try setting the ut3.exe to run on a single CPU.

                    3. I'm not sure if your mobo has this in its BIOS. Its called "PCI Latency Timer" or something like that. It should be at 64. Setting it at any other value caused problems with my setup. Took me a while to figure it out, but when i set it to 64, all my sound problems went away.

                    4. Have you udated your chipset drivers?

                    Heres a link, grab the chipset drivers (I cant get a direct link). Also, if there is a new BIOS version (not BETA), grab that too... http://support.asus.com/download/dow...anguage=en-us#

                    Comment


                      #25
                      Well, today I went out and bought an X-fi Extreme Gamer Sound Card.

                      Came home and installed it. Same problem. I tried switching it to a different PCI slot. Still nothing.

                      I downloaded the Guru3d driver sweeper and reinstalled the drivers and it had no effect. The only thing I can think is that the uninstall for the Soundmax card I had in left something horrible behind and it was creating a conflict.

                      BTW, I wanted to see if the problem was only in UT3 so I installed Oblivion and it worked fine.

                      My last hope; I formatted the hard drive, reinstalled Windows, installed all the drivers I needed, and installed UT3.

                      The Game now works. Issue resolved, abeit due to some unknown problem that got obliterated by the format. */me laughs crazily*

                      I cant help but think though that I didnt need to buy a new Scound card. Oh well, Ill use the other one in my old PC.

                      Comment


                        #26
                        There is no conflict beetween two soundcards. Its only a hardware conflict sometimes (faulty BIOS), but not because of two cards. Windows can run as much soundcards as you want.

                        Its a instabil system. Thats it. Soundcards with hardware acceleration are accessing RAm in a way wich will lead to a crash if the RAM is not working 100% stable.

                        And again: Reset BIOS to standard values, raise RAM Voltage, dont overclock, reinstall Windows after this. End...

                        Comment


                          #27
                          Forget to menition: if onboard sound is enabled, give it a try. Maybe it works, but i doubt.

                          Comment

                          Working...
                          X