Announcement

Collapse
No announcement yet.

blocky shadows?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Try this setting in the UTEngine.ini:
    ShadowFilterRadius=2

    This setting controls the shadow filtering in the engine, basically determining how sharp or dispersed the outlines of shadows appear. The higher the value, the more 'blob-like' shadows become, the lower the value, the sharper the outlines of shadows.

    Source: http://www.tweakguides.com/UT3_1.html

    Leave a comment:


  • started a topic blocky shadows?

    blocky shadows?

    I've noticed this for awhile, and it's only peeved me to the maximum point recently to where it forced me to post.

    On maximum detail sliders (5), compared to say, 3, you'll notice the weapons will dynamically shadow themselves in-game. Here's my problem. All the in-game models that have dynamic shadows when they move/turn/etc, the shadows themselves seem exceedingly 'blocky'. I guess the best way to describe it is that you can notice the different shades easily, instead of it being more gradient-like, it looks like they're applied in sloppy layers.

    Is there a setting I'm missing here, or is this just how the engine works?

    I am using the latest nvidia drivers on an 8800GT.
Working...
X