Announcement

Collapse
No announcement yet.

ut3 keeps crashing..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    i finally got it to work
    i did update my drive and it fixed the problem

    thanks for al your help

    Leave a comment:


  • replied
    Originally posted by alcom77 View Post
    Check Ultron's sticky post. Generally, campaign-only crashes are resolved by editing the UTEngine.ini and setting the following line as follows:
    PumpWindowMessagesWhenRenderThreadStalled=True

    What fixed it for me was completely wiping my graphics card drivers in safe mode with Driver Sweeper and installing the latest beta (169.28 for nVidia, 7.12 for ATI).
    http://www.guru3d.com/index.php?page=driversweeper
    PumpWindowMessagesWhenRenderThreadStalled=True
    when i tryed this it didnt load my profile

    tryed again it loaded my profile.. but still crashed at the loading screen

    so im just trying to do some morethings and tell what they did for me or what they didnt

    i got the pc a month ago i gues so dont really think it's a driver cause the game ran perfect before it just keeps crashing after the loading screen
    right on this mission i can still play online but i just want to complete compain first to unlock something


    well i accepted the mission.. and used alt+tab.. it boots then
    but then when i got to the button accept mission it laggs extremly and when i enter it looks like this and it stops lagging and crashes in 10seconds



    UT3 never uses more then 46-58% CPU
    and is most of the time at 1,20 GB
    i got 2 gb Ram

    It looks like it crashes at some levels

    PS: imhaving a
    VGA: Nvidia 8800 GTX XXX
    CPU: Quad Q 6600 2,4ghz
    Mainboard: Asus Striker Extreme
    Soundcard: Creative X-fi Xtreme Gamer

    Leave a comment:


  • replied
    id try disabling "openal" - and please kick the sound engine programmer in the head if anyone at the epic office reads this!

    Leave a comment:


  • replied
    Check Ultron's sticky post. Generally, campaign-only crashes are resolved by editing the UTEngine.ini and setting the following line as follows:
    PumpWindowMessagesWhenRenderThreadStalled=True

    What fixed it for me was completely wiping my graphics card drivers in safe mode with Driver Sweeper and installing the latest beta (169.28 for nVidia, 7.12 for ATI).
    http://www.guru3d.com/index.php?page=driversweeper

    Leave a comment:


  • replied
    Originally posted by Leader_Of_Doom View Post
    if i post my hardware list could you read it out on that?
    or how can i fix it and were?
    it only happends at this point and it happends over and over again..
    im thinking of bringing the game back -.-
    i hate this

    Leave a comment:


  • replied
    Originally posted by ..::Contra::.. View Post
    did not right on the ram good happen to some systems
    if i post my hardware list could you read it out on that?
    or how can i fix it and were?

    Leave a comment:


  • replied
    did not right on the ram good happen to some systems

    Leave a comment:


  • started a topic ut3 keeps crashing..

    ut3 keeps crashing..

    yesterday i got bored of ut2004
    so i went to get ut3 in the shop well.. then the second day i play until i get to chapter 3 i got the cut scene i was like oke cool now it's going down and the first mission when i try to start it -.- just when the lvl is loaded when im supose to klick to button to enter the mission it crashes.. black screen and freezes.. every time over. i have to resset my computer.. it cant be my hardware.. so dont start about that.. cause it al runs perfect but this is just ..sad

    i also patched it to 1.01 hope it would fix it.. but sadly with no succes
    ~campain private serv~


    need help quick..
Working...
X