Announcement

Collapse
No announcement yet.

Crashing on launch.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crashing on launch.

    I click the shortcut, wait for the load and it crashes.
    Simple as that.
    I have tried everything in my power to sort it out but i just cant, i really need help.
    Here is a more detailed description of the problem.

    Problem signature:
    Problem Event Name: AppHangB1
    Application Name: UT3.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4759a76e
    Hang Signature: e421
    Hang Type: 0
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 2057
    Additional Hang Signature 1: 524d919616dfdc2cb665b2bce6500f80
    Additional Hang Signature 2: 3b59
    Additional Hang Signature 3: e8d74478f6578aca258f9d669fc9cc4b
    Additional Hang Signature 4: e421
    Additional Hang Signature 5: 524d919616dfdc2cb665b2bce6500f80
    Additional Hang Signature 6: 3b59
    Additional Hang Signature 7: e8d74478f6578aca258f9d669fc9cc4b


    It seems to open it up in a window, and just stop working.

    #2
    Bump, would like reply ASAP please

    Comment


      #3
      Does anyone know a thing about this?

      Comment


        #4
        Check the sticky posts at the top. The crash at start up will be fixed by editing your UTEngine.ini, disabling Hardware OpenAL, cleaning old driver garbage by uninstalling with Driver Sweeper and installing the latest drivers for your video card. Or some combination of these... there is no single answer based on the error message alone.

        Comment

        Working...
        X