Announcement

Collapse
No announcement yet.

Serious problem that allows me to play only the deathmatch games

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Serious problem that allows me to play only the deathmatch games

    I have strange problem with Unreal Tournament 3; the game allows me to play Deathmatch and regular Capture the Flag games, but when I try to log in to Warfare, Wechile Capture the Flag, or any other game than the regular Deathmatch or Capture the Flag, the game grashes. I get the Windows message witch says that program has encountered a problem and needs to be close.

    So, it seems to be that I cannot connect to games that includes any vechiles. I searched this forum, but didnt find anyone else with this same problem. Can anybody help me? What should I do?

    Update 1.1 was completely useless. I Have 1.1, and I find this same problem in updated and non-updated versions.

    My computer is;
    - AMD Athlon X2 6000+ 3.0ghz.
    - 2GB RAM.
    - Ndivia GeForce 8600 GT 512mb.
    - Windows XP with SP2.

    And the game runs perfectly in Deathmatches. I have uninstalled the game & installed again. I have the latest DirectX (in Windows XP) and I have tried to install it again, but nothing helps. I have also tried to put all the graphic details to lowest settings and I have disabled all sounds. None of these tricks helped me.

    What should I do?

    #2
    Ok. I already fixed this problem. Thanks to gravity0´s help in previous topic, I've changed this line like gravity0 said:

    [Engine.ISVHacks]
    bInitializeShadersOnDemand=True

    In the file UTEngine.ini, witch can be found at:
    My Documents\MyGames\Unreal Tournament 3\UTGame\Config.

    It is sad that Midway is releasing so buggy beta-games as a complete versions. Is there any updates coming out? Or are they just making the buggy-beta console versions?

    Comment

    Working...
    X