No announcement yet.

Played fine since i got it now crash

  • Filter
  • Time
  • Show
Clear All
new posts

    Played fine since i got it now crash

    I've had this game since it came out.

    I've never had a video card problem.
    I just upgraded to a ati hd2600 pro sapphire agp x8

    The only problem is that it crashes regulary on multiplayer, esspecially in warfare + vctf corruption but other maps as well.

    It just crashed a few minutes ago and i had to reboot. Now when i click on the exe it come up with 2 ut3.exe has encountered a problem and needs to close.

    The first is to do with the ut3.exe in the module and the second is kernall.dll

    Why is it doing this now?

    Yes, i got exactly the same problem. I downloaded the Demo of UT3 since i couldn't wait for the full version's arrival (should come every minute:P)

    I started the game, world detail 4 and texture detail 4, resolution 1024x768. All worked fine. Then i started the vctf map (that one with the bridge) and tried some jumps with hoverboard. But then the game crashed, first i got a black screen, them my monitor's status light went orange (which means that my pc reboots, but this wasnt the case). I was unable to do anything, so i rebooted manually. I started the game, was able to play some minutes, but then the same. Now i can't even start the game anymore, because im getting the same error as marilol.
    Im using Nvidia Geforce 7600GT, read about that Nvidia update for players having trouble with UT3, textures and all that. But since i can't even start the game (what i was able to do before), i don't think this is the problem.

    Need help ^^

    EDIT: Ok i just read some threads others having the same problems..


      start and stop a game and open your taskmanager.
      If theres an active UT3.exe, youre drivers are nor correct installed.
      make sure youve installed the latest drivers.
      before installing remove old driver-files with drivercleaner pro.

      hope this helps you a little bit to find out what is the error.....


        Yep, i had the Nvidia driver xx.94 or something, i think it was about time to update them...
        worked fine, now i can play the game, do what i want, jump off bridge, destroy everythin --> no gamecrash i didn't expect the drivers to be the problem of the game not running, thank you