Announcement

Collapse
No announcement yet.

UT3.exe - Application Error [Solved]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3.exe - Application Error [Solved]

    I've been getting a popup most of the time when I close UT this is the error;

    Code:
    The instruction at "0x0393580e" referenced memory at "0x16953418". The memory could not be "read".
    Click on OK to terminate the program
    Also, when I run the game for abit It will start freezing and you can hear the audio studder; 1 time I could hear the ambient fine but the freeze was still there. I have done all the suggested remedy's for the 'Hitching' on the sticky. But, nothing helps/ I even reinstalled OS. using drivers 169.28 btw.

    I know alot of people are getting the unbarable 'freezing' but is anyone also getting this error when you close UT? Does someone know how to stop all these Errors?

    680i A1 EVGA
    E6750 DUO @ 2.66 (not overclocked)
    8800 GT SSC (not overclocked)
    OCZ Reaper 1142 x 2 gigs RAM (not overclocked)
    600 watt Modular Seasonic PSU

    Also, I'm not getting this problem with any other game; However, I had to RMA my first video card because BioShock was doing similar things; ... When I continued to have problems with UT3, I did another RMA with the 8800 GT SSC. I'm on my 3rd Video card, And it's done it with every one;

    Another thing to add; In my past experiences making Maps, Mods and Mutators, I made one that by faulty code was doing the exact same thing that UT3 is doing now; Freezing up the display and repeating the audio. That particular weapons pack was updated several times before I could find and correct the issue. It seemed to happen on computers with lower specs more often..

    If your having similar issues please list your hardware specs.

    Anyway, Please Help.

    #2
    What about your RAM? Maybe try Memtest86 and be sure that the memory reference wasn't because of bad main memory, as opposed to video RAM.

    Comment


      #3
      Slight adjustments to the ram timings cleared up the entire problem.

      Comment

      Working...
      X