Announcement

Collapse
No announcement yet.

UT3.exe error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3.exe error

    i can't open the game after it crashes some times cuz it keeps givin me the ut3.exe has encountered and error n needs to close.. :s anybody goten this too :? ..... got it once n fixed it by reinstalling the game and restarting the comp wont work, any help would be appreciated

    #2
    Tons of people have had this problem. Read the stickies, try some of the common fixes and post back the results.

    Comment


      #3
      I just bought UT3, solved my 1605 error, installed patch 1.1 and now I have the same error as described above

      I didn't buy this game to spend hours searching through forums do get it running damnit...........................

      Comment


        #4
        Originally posted by alcom77 View Post
        Tons of people have had this problem. Read the stickies, try some of the common fixes and post back the results.
        did... none of em work... only thing that works is reinstalling the game everytime it happens.... im thinkin of returning the game now since its almost like unplayable

        Comment


          #5
          I've had the game for 2 months now and havent been able to get it to work. EPIC put out a POS. THanks for wasting my time.

          Comment


            #6
            I second that. I'm a project manager at a software development company and, well, I just don't have anything good to say about this program.

            Comment


              #7
              None of the UTEngine.ini tweaks worked (this works for most)? Turning details to 1/1 didn't work (helpful debugging step for me)? Did you completely wipe your video card derivers in safe mode with Driver Sweeper (that fixed it for me)? Are you running ZoneAlarm or AVG Anti-Virus (they don't play nice with UT3)? Did you try the Forceware 169.28 drivers released specifically for UT3 issues?

              Try these info sites:

              http://www.tweakguides.com/UT3_1.html
              http://www.unrealaddicts.com/forums/...-demo-faq.html

              Comment


                #8
                I'm not using ZA nor am I using AVG. I'll see what these sites have to say.

                Comment


                  #9
                  why are there no admins to help when you need one?

                  Comment


                    #10
                    It's a lot of work, but you must try the solutions in the stickies first and prove that you've tried some debugging on your own. No one will give you any more advice, certainly not an admin if you expect a spoon fed solution to each individual problem if you haven't shown that the UTEngine.ini tweaks didn't work and you had no luck after uninstalling your drivers with Driver Sweeper.

                    Comment

                    Working...
                    X