Announcement

Collapse
No announcement yet.

I keep getting disconnected from servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I keep getting disconnected from servers

    Hey everybody.

    I've been trying to play some UT3 a few minutes ago, but every server disconnects me after about a minute, sometimes even shorter. I have no idea what could cause this. One second I'm playing without any noticable lag or other problems (shots go where I aim them, can pickup items, etc), next second I see the "disconnected from server" message.

    My internet connection seems fine otherwise, don't have a firewall running or anything. It started happening about 45 minutes ago, and it happens on every server I've tried. I've played for hours last night without any problems.

    Any ideas on what could cause this? I'm still logged in on my GameSpy account while all this happens, by the way...

    Help?

    #2
    Anybody?

    Comment


      #3
      does it exit you from game?

      Comment


        #4
        Get some duct tape and secure your network cable.

        Comment


          #5
          same thing here!!

          please EPIC..some help is needed..we can't enjoy this game like this!!

          ps: mine is ps3 ut3

          Comment


            #6
            Originally posted by Cleary View Post
            does it exit you from game?
            Nope, when I click OK to close the "connection lost" message, I get thrown back to the main menu. I'm also still logged in to GameSpy...

            Originally posted by KriLL3.8™ View Post
            Get some duct tape and secure your network cable.
            Wish it was that easy!

            Originally posted by createdbymeca View Post
            mine is ps3 ut3
            Oh right, it's on PS3 too. Well my issue is with the PC version.

            Comment


              #7
              Maybe your ISP is having some lag spike problems?

              Comment


                #8
                No, The same thing is happening to me. Sometimes when I join i don't even get to do anything it just tosses me back to main menu/
                PC version here.

                Comment


                  #9
                  same here i keep getting connection to host lost, and im on the ps3.

                  Comment


                    #10
                    Yup I'm also getting connection timed out from host;
                    PC version.

                    Anyone on this??

                    Comment


                      #11
                      I've been having this problem from day one and Im a min away from calling them for a refund.

                      Comment


                        #12
                        OK, here's how I (overcome?) the problem,

                        1.) I am in a server playing then the game ends and a new map comes up, (That I don't have) instead of downloading it says 'invalid URL'.

                        2.) So, I go back to the server and the download begins, when all the downloads finish, the match starts but I get 'Connection to the server timed out'

                        3.) After all this I am able to get in and play, by this time the match is almost over.

                        Having to connect to a server 3 times to play once is a Pain. (each map I have to do this)
                        Isn't there anything that can be done about this..

                        I was able to enter this far by making sure all my Network has it approperate updated drivers.

                        Another thread:

                        http://utforums.epicgames.com/showthread.php?t=597528

                        Comment


                          #13
                          When I had this problem it just went away the next day. Never knew what caused it. I'm sure they weren't lagspikes tho, my internet connection is fine.

                          Comment


                            #14
                            This bug with downladed maps is a B^&%$tch and everyone has it, once again, we expect UT3 to be ready for release some time next summer!!!!!

                            Comment


                              #15
                              After about 15-20 minutes of playing UT3 servers drop me back to the main screen. This never happens with the other games I play online.

                              Specs:
                              Dell XPS720 Windows XP Pro
                              Intel(R) Core(TM)2 CPU X6800 @ 2.93GHz
                              3070MB RAM
                              NVIDIA GeForce 8800 Ultra

                              Comment

                              Working...
                              X