Announcement

Collapse
No announcement yet.

ut crash at startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ut crash at startup

    hey guys

    my ut wont start - when i try to it says

    UT.exe has encountered a problem and needs to close
    (0xc000006)
    (nothing with kernel.dll or whatever)
    i found several solutions, esp. for ati hardware but i'm using nvidia

    my system:
    4ghz athlon (single)
    1gig dual ram
    geforce 7600
    OS: win xp

    i tried some known reasons why it probably wouldnt start (like chaning ram) but still cant fix that issue

    #2
    This is a verry normal problem that lots of people, including me are experiencing.
    Ther's no real fix to it yet, but some people have mede it work by opdating the graphics card driver, chipsett, turning of OpenAL and some other things.

    first off you should update to patch 1.1
    if it's still buggy check out the sticky troubleshooting threads!

    Comment


      #3
      Had the same problem, here is what you have to do:

      You have an AMD right?
      Install the AMD Processor Driver from the AMD website, I'm pretty sure it will solve your start up problem, it solved mine at least ^^. I am not sure which AMD type you have (Athlon / Opteron) but you should find your driver here http://www.amd.com/us-en/Processors/...82_871,00.html

      If you have a dual core, i recommend you install the dual core optimizer from AMD but wait.... *looking at signature* forget it :P

      mfg causa

      Post Scriptum: Don't forget your graphic card driver ^^

      Comment


        #4
        Originally posted by causa45 View Post
        Had the same problem, here is what you have to do:

        You have an AMD right?
        Install the AMD Processor Driver from the AMD website, I'm pretty sure it will solve your start up problem, it solved mine at least ^^. I am not sure which AMD type you have (Athlon / Opteron) but you should find your driver here http://www.amd.com/us-en/Processors/...82_871,00.html

        If you have a dual core, i recommend you install the dual core optimizer from AMD but wait.... *looking at signature* forget it :P

        mfg causa

        Post Scriptum: Don't forget your graphic card driver ^^
        There are lots of different "solutions", but non of them work for everyone
        The game is just so buggy now, and the EXE crashing could be caused by anything!

        for me the game works perfectly half the time.
        when i first get into a game it runs like a charm, but sometimes it crashes at login.

        I will try your AMD drivers though.

        Comment


          #5
          I'm sure there are lots of solutions, but I just say that after I installed the driver, the game has never crashed again.

          @hasol you got a dual core right? you should also install the dual core optimizer from AMD (can be found on the same page), brought me some fps.

          mfg causa

          Comment


            #6
            well i again tried to update everything (if there were newer versions) or reinstall (if same version) like direct x / graphic / sound / mainboard / final patch / ...
            nothing changed as expected

            Comment

            Working...
            X