Announcement

Collapse
No announcement yet.

A odd error.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    A odd error.

    when I try to run UT3.Exe, I recieve a error saying (translated from Danish to english) "It was unsuccessful to initialise the program correctly (0x0000005) Click OK to terminate the program" I've been browsing the web, trying to figure out what the fix could be. but unable to find it. Anyone have any ideas ?

    #2
    Have you tried simply reinstalling? Maybe if you update your display drivers, the problem will go away. Do you have AVG anti-virus? Apparently it does not play nice with UT3.

    Try this faq:
    http://www.unrealaddicts.com/forums/...-demo-faq.html

    Comment


      #3
      Tried Reinstalling, tried upgrading DirectX, Sound-driver, graphics driver, you name it, no luck...

      And as I forgot to put this in before, here are the specs I'm trying to run it with:

      AMD Athlon 64 X2 6000+
      3GB DDR II Ram
      Nvidia Ge-Force 8600GT
      Vista Premium Home

      Comment


        #4
        Originally posted by Rahloman View Post
        when I try to run UT3.Exe, I recieve a error saying (translated from Danish to english) "It was unsuccessful to initialise the program correctly (0x0000005) Click OK to terminate the program" I've been browsing the web, trying to figure out what the fix could be. but unable to find it. Anyone have any ideas ?
        Hi mate.
        I can't solve your problem, but i can help you. Don't listen to the other 2 posters they don't have a clue.

        Comment


          #5
          It might be a problem with Vista, as most people with problems have Vista.

          Originally posted by V4.SKUNK View Post
          Hi mate.
          I can't solve your problem, but i can help you. Don't listen to the other 2 posters they don't have a clue.
          Are you trying to be helpful? You're pretty much failing.

          Comment


            #6
            Hmm...guess noone can help me bah....was looking forward to playing it.

            Comment


              #7
              delete your game config

              (not in the UT folder!)

              Comment


                #8
                Delete the unreal tournament 3 folder under my documents\my games.

                Also you did not mention your sound card, is an an X fi that has x ram on it? If so you need to disable open AL audio.

                Don't give up on it so easy.

                Comment

                Working...
                X