Announcement

Collapse
No announcement yet.

Input lag, 2nd try!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Input lag, 2nd try!

    Please help me to fix it! I´m getting it on UT3 and now on Hitman: Blood Money! HEEEEEEEEEEELP!!! My PC: 3,4 GhZ, GeForce 7600 GS, 2 GB RAM. Logitech Mouse, (I don´t know the trademark of my keyboard, it´s old).

    #2
    Just noticed that it happens on San Andreas too. But in this case, I use "ctrl+alt+supr" and then back to the game and no lag. Not the same thing for the other 2 games X_X.

    Comment


      #3
      Please help!

      Comment


        #4
        Try setting pointer speed and acceleration in Setpoint's gaming tab to "OS Implementation" rather than "Setpoint Implementation." Also, try disabling Mouse Smoothing in UT3's settings menu (I felt so free after turning that **** off.)

        If that doesn't work, try uninstalling Setpoint.

        Comment


          #5
          Where can I find Setpoint on my hard drive?

          Comment


            #6
            buuuuuuuuuuuuuummpppp

            Comment


              #7
              By God´s love! Help!

              Comment


                #8
                I didn't have to remove Setpoint on my machine: I just had to set it to OS Implementation. I heard about uninstalling from an FAQ. If that's what you want to do, try the Add/Remove programs list.

                Comment


                  #9
                  I can´t find it in Add/Remove programs list. Is it supossed to be installed?

                  Comment


                    #10
                    Somebody? bump

                    Comment


                      #11
                      input lag? as in the aim doesnt follow your mouse movement fast enough? With your Bottom of the Barrel system specs, it sounds like you might have Vsync on, which will drop your display speed significantly. if that's on in either of the games you mentioned, turn it off. UT3: Settings->Video->advanced or sumthin like that. If you have an LCD monitor and the image tears without vsync, get used to it. That's what I did.

                      Comment


                        #12
                        I have Vsync off. I move the mouse and keyboard at same time, but it moves alone and then stops. It´s really annoying.

                        Comment


                          #13
                          Alone again

                          Comment


                            #14
                            "I have Vsync off."
                            ^^
                            this I understand.

                            "I move the mouse and keyboard at same time, but it moves alone and then stops. It´s really annoying."

                            ^^
                            this does not make sense as a properly contextual communication in the english language. please rephrase for additional help.

                            Comment


                              #15
                              Sry, I´m spanish X_X

                              What I was trying to say is that when I move the mouse and the keyboard at the same time, my character/vehicle starts moving out of control and then, stops suddenly.

                              Comment

                              Working...
                              X