No announcement yet.

Cannot move on upgrade to 1.1 patch!

  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot move on upgrade to 1.1 patch!

    Hi - I do not see many people getting this problem, but there are a few previous posts with no solutions so far(AFAIK).

    On installing the full game yesterday everything worked fine. No crashes, smooth mouse, looks and plays beautifully. I remap the movement keys to use the keyboard arrow direction keys for forward, back and strafe, plus a few other chnages. No probs.

    Upgrade to V1.1 patch today and suddenly I cannot move in game, using either WASD or direction keys. Jump works OK, mouse look is fine, shoot OK, just no moving in any direction. I have tried all I can think of - delete ini files, change profiles, remap keys, un-install and re-install, but no fix. Does anyone have any solutions? I can play the single player games by going back to 1.0, but that's no way to play UT3. How do I bring this serious problem to Epic's attention?


    FYI my system consists of

    Microsoft Wired keyboard, model RT2300 - UK layout.
    Logitech G5 Mouse
    Nvidea 8800 GTS 320 MB (No OC) - 163.75 drivers
    Intel Core 2 Duo E6600 (2.4 GHz)
    2Gb Mem
    Asus P5B Deluxe MB

    OK I sorted this. It was the latest version of Logitech Set Point software for my mouse - having game settings enabled was the main problem - key movement worked intermittently with this software installed, but I now have reliable movement after completely uninstalling. UT3 plays great now and the mouse is fine as well!