Announcement

Collapse
No announcement yet.

Some Problems-.-

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Some Problems-.-

    Hello,
    Unfortunately, I have with the new UT3 problems.
    I hope any can help's me, because i have wroten Midway 2 E-Mails and i dont get a answear, except an automatic e-mail that was for 5 weeks.
    Nots: I have Install the final Patch. My Pc have: Windows XP Servis Pack 2, 2500 MHz AMD-Sempron, 512Mb DDR-Ram, 6600 GT 128Mb AGP

    1st Every time when I start UT3, should I get my CD-Key. After I had done this and then to "Accept" press, a gray window with a warning (in orange letters), and a button with "OK". When I press the button, I can register.

    2.Wenn I would like to create a profile and all the information about this and have entered the "profile" press, the following message: Error: The password is to this e-mail-based account is not accurate.
    Therefore, I use my existing here Demo Account - this works.

    3rd Am I at last times in the main menu arrived, I must return all the video, control and other settings to re-enter, as it after every start UT3 due to be set back.

    4th As I recall, the demonstration has the LED display my G15. However, I am not 100% sure! In any event, if this is so should use the full version is not.Gives there is a reason?
    ( Sorry for some gramatical problems i have it translate with Google.)

    #2
    I still have the problem
    I hope any can help me.

    Comment


      #3
      You must connect to the internet, even to play offline or it will force you to re-enter CD Key. Also if your Documents Folder is not in the standard C:\Documents and Settings\YOURNAME\My Documents\My Games Set-up you can have problems (I had it on D: ). Your PC Specs also seem Low imo.
      Have alook in this thread I hope it helps:-
      http://utforums.epicgames.com/forumdisplay.php?f=342
      Good Luck.
      Also Make sure You have Patch 1.1

      Comment


        #4
        there is no setting or so in the folder is C:\My Games\Unreal Tournament 3
        is only UnrealFronted.ini and in C:\My Games\Unreal Tournament 3\Binaries
        is only UnrealFrontend_TmpExec.txt
        I Hvae install the patch and in Main Menu show me that i have 1.1
        I have still the problem

        Comment


          #5
          It sounds like you need to reinstall the game as it either didnt install properly or you changed the setting as to where to put the files

          Sulin

          Comment


            #6
            Originally posted by Sulin View Post
            It sounds like you need to reinstall the game as it either didnt install properly or you changed the setting as to where to put the files

            Sulin
            I have reinstall, and patch it but i have the same problems
            And Midway dosent answear me i have wrote the e-mail end of november 2007
            I understand why i cant creat a new account
            MemphisXS

            Comment


              #7
              I still have the problem I hope any can help me now

              Comment

              Working...
              X