Announcement

Collapse
No announcement yet.

Gameplay looks like Doom!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Gameplay looks like Doom!

    Hi!

    Although the Demo worked, I've got problems with the graphic on the final game UT III.
    The Game looks like an old computer-game, e.g. Doom.

    What can I do? Can someone give me a hint, plz?



    Computer Data:
    Targa Traveller 1777 X2
    AMD Turion™ 64 X2 TL56
    NVIDIA® Geforce® Go 7700 PCI-Express with 256MB GDDR-3
    17'' TFT WXGA Display
    2048MB DDR II RAM
    Windows Vista

    #2
    Hmm, seems to me your screenpercentage isnt at 100%.
    Ingame go to settings/video/advanced and set it at 100%.

    Comment


      #3
      Turn all graphics on high, disable bloom etc. check the .ini tweak threads.

      Comment


        #4
        Set your Screen Percentage to 100% in-game, under the Video settings.

        Here are some other options you might try for your onboard video:

        Edit the UTEngine.ini which can be found in My Documents\MyGames\Unreal Tournament 3\UTGame\Config

        For NVIDIA cards:
        [Engine.ISVHacks]
        UseMinimalNVIDIADriverShaderOptimization=True


        ...and then...

        [Engine.ISVHacks]
        bInitializeShadersOnDemand=True
        PumpWindowMessagesWhenRenderThreadStalled=True


        [SystemSettings]
        OnlyStreamInTextures=True


        Let us know if that works.

        Also, if you still have problems, try the other tweaks in my thread, listed in my sig below. In particular, read the opening post thoroughly, looking for the specific problems you are having, and the solutions found there, so far.

        (To be clear, do NOT edit anything in Program Files\Unreal Tournament 3\UTGame\Config)

        Comment

        Working...
        X