Announcement

Collapse
No announcement yet.

Crashes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crashes

    I'm running a computer that plays the game fine when it is playing, no choppy framerate or anything but it crashes all of a sudden for seemingly no reason.

    1.86 Intel Dual Core rated at 4.89 Ghz
    1 GB Ram
    XP with SP2
    Video card driver is updated
    Radeon X1600

    The game will be playing and then all of a sudden it will freeze and i will be forced to force quit it. It does this on multiplayer and single player and doesn't give me an error message when it happens except for the "Windows has been forced to close a non-responsive program." After a while it started to crash right at start-up and so I found the thread telling you to change a bunch of stuff in the UnrealEngine.ini file if you were using an ATI card and so I did that to no avail. So I reinstalled and now I can get into the game again but it still crashes once in gameplay. Please Help! I've been anticipating this game since the day the news was released about it and I want to start playing!

    #2
    Have you looked at the troubleshooting FAQ?

    Have you looked at the troubleshooting FAQ?

    Have you done what it says?

    What are your exact OS, hardware, and driver specs?

    You may have an ATI driver issue?

    Comment


      #3
      Originally posted by profactorate View Post
      I'm running a computer that plays the game fine when it is playing, no choppy framerate or anything but it crashes all of a sudden for seemingly no reason.

      1.86 Intel Dual Core rated at 4.89 Ghz
      1 GB Ram
      XP with SP2
      Video card driver is updated
      Radeon X1600

      The game will be playing and then all of a sudden it will freeze and i will be forced to force quit it. It does this on multiplayer and single player and doesn't give me an error message when it happens except for the "Windows has been forced to close a non-responsive program." After a while it started to crash right at start-up and so I found the thread telling you to change a bunch of stuff in the UnrealEngine.ini file if you were using an ATI card and so I did that to no avail. So I reinstalled and now I can get into the game again but it still crashes once in gameplay. Please Help! I've been anticipating this game since the day the news was released about it and I want to start playing!
      Does it do this on all maps or 1 or 2 maps in particular ? if so, wich maps ?

      Comment


        #4
        Originally posted by oldkawman1 View Post
        Have you looked at the troubleshooting FAQ?

        Have you done what it says?

        What are your exact OS, hardware, and driver specs?

        You may have an ATI driver issue?
        What are you asking me? I gave all of that in the original post, yes I read the troubleshooting FAQ and I didn't find anything useful except for changing the stuff in the UTengine.ini file, which I did, like I said and it didn't help. As to the next comment, No it wasn't specific it did it on everything I played.

        Comment

        Working...
        X