No announcement yet.

ATI - Stuttering Issues (Movies/Gameplay)

  • Filter
  • Time
  • Show
Clear All
new posts

    ATI - Stuttering Issues (Movies/Gameplay)

    I've been through some of the other threads, and there is a heavy concentration on NVidia related issues for obvious reasons (market share). However, since I have an ATI based system, I need some help.

    Core2Duo E6700 (2.67 GHz - stock)
    4 GB RAM (stock)
    Crossfire Radeon 1950XTX's (7.12)
    SoundBlaster X-Fi generic OEM
    2x 150 GB Raptor (RAID 0)
    Windows Vista - 32 bit

    I get stuttering through the movies as well as during regular game play, which is odd. I have tried enabling/disabling crossfire to no effect. I have played around with catalyst AI, to no effect. I have used both Hardware OpenAL and regular sound to no effect.

    I think I have a pretty solid system as games like FarCry with HDR, Doom 3/Quake 4, Orange Box, etc. all run perfectly with no issues.

    Also, would be nice to disable the half hour worth of ads that play every time I launch the game, but that is a secondary issue...

    Your running Vista 32 bit with 4gb of ram - the maximum recognisable by 32 bit is 3/3.5gb. This might be a part of it... how much does your computer say you have?


      Originally posted by Epickiller View Post
      Your running Vista 32 bit with 4gb of ram - the maximum recognisable by 32 bit is 3/3.5gb. This might be a part of it... how much does your computer say you have?
      System shows 2.9 GB - 3.0 GB total, depending on where you look. The rest is sucked up through memory mapping. However, that should be invisible to the application. Other than the fact that I am not using all of my RAM, the game should be performing at a higher level without stuttering every 25 to 30 seconds.


        Try rolling back your display drivers - although Farcry etc. works wit hyour current ones perhaps UT3 isn't fully compatible.


          Well, here's something interesting. After more tweaking, the no thread flag eliminated the stuttering, but at a tremendous cost in overall performance. Clearly, one core is not enough for this game.

          Having said that, it looks like the game has multi-threading issues on ATI based hardware, so probably a combination of the games CPU threading linked with the driver threading. Hopefully Epic and ATI can team up and figure out what's going on.


            Go to this thread and do what it says before you continue on your thread. This is the troubleshooting FAQ.


            From your post, you have yet to follow the instructions posted in it. Lot's of things to try.

            If that does not work, remove the sound card and uninstall the driver. Try using to onboard sound instead. See if that does anything.

            Also, have you look in the tracked issues sticky? This is the tracked issued sticky;


            You may also want to go to an ATI forum for info on crossfire issues, as most here, myself included, do not have much experience with ATI cards that would be relevant.

            If that does not work, try a clean bare bones install, you will need a spare hard drive or you will need to format your current drive. Disconnect your current drive and hook up the spare. Install your OS on the spare drive and nothing beside the required drivers to run the game and the game itself. Nothing else at all and see how it runs then. If it does not run, you likely have a hardware issue such as memory, cpu, etc.