Announcement

Collapse
No announcement yet.

Several crashing errors, please help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Several crashing errors, please help!

    Okay, I've read all over this and many other forums for a solution but to no avail. my problem(S) started when i first tried to run the game. I got past the manufactures logo's (Midway, Nvidia ect.) and just as i got to the cd key entering stage, it crashed, and then sent my monitor into power saving mode. (the "UT3.exe has encountered a serious error: send error report or don't send error report" type) I can't remember how, but i got around this, entered my cd key, and began to play the campaign, sort of. Just where Jester says "and get shot down?" in the first cut scene it froze completely, where CTRL + ALT + Delete couldn't even open up, forcing a restart. I simply tried again and it got past it. (go figure) the next crash occurred when loading the first mission, as soon as the loading screen came up, my computer restarted instantly. after this i got into the training mission and got up to where you pick the shock rifle up and it crashed, then i changed a line in the UTEngine.ini ("C:\Documents and Settings\Andrew\My Documents\My Games\Unreal Tournament 3\UTGame\Config\UTEngine.ini") from false to true (also as suggested on this forum) and i got up to where jester says "so i figured we'd'd'd'd'd'd'd'd'd'd'd'd'd'd *RESTART* At this stage i patched the game with the v1.1 patch (234mb, wtf?) and this problem still occurred, i changed my power scheme to "always on" as suggested on this forum, and this problem at least was solved. So now i got into the first mission and killed jester 10 times (at least i got to play the game..) and watched the following cut scene with Malcolm and such. just in the 2nd missions loading screen where Reaper says "looks like we have to do some crappy jobs first" i got a 20 second freeze, followed by a restart. now i gave the hell up, having tried everything, but i tried to run the game again, now it is back to crashing after the Intel manufacturers ad or what ever it is, restarting my computer after about 20 seconds.

    My Specs:

    1GB of ram
    ASUS EN7300 GS Graphics Card
    Intel Pentium Dual CPU E2140 @ 1.60GHZ
    I have the latest drivers for my graphics card installed.
    I have direct X 10 installed
    I am running windows XP home edition.
    Let me know if you need anything else.

    So, i hope to god that some one can help, i'm desperate to play this game just from looking at the vehicles and such in the manual

    Thank you very very very much in advance for anyone who can help me out here and i hope to hear from someone soon.
Working...
X