Announcement

Collapse
No announcement yet.

Christmas Present gone wrong!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Christmas Present gone wrong!

    Hey all,

    I got Unreal Tournament 3 for Christmas today, and I was very fortunate to get such a lovely present, but when running it on my computer - it crashes every, single, time (during game play). The dreaded UT3.exe is not responding.

    Just to give you a low down of my specifications:

    Mobo: ASUS P5B-Deuluxe
    CPU: Intel E6600 (running at clock speed: 2.4ghz)
    RAM: 2gig
    GPU: NVidia BFG 8800GTX OC
    HDD: 160gb RAPTOR 10,000 RPM

    Now, I have followed the suggestions page, so please don't mention that. I have reverted to the old drivers, disabling stuff in the Engine.INI, installing the fix from windows and even editing my registry - but still during each step it still crashes the game - and its always in the same environment.

    The crash (I think) has something to do with rendering as this is only when it occurs, e.g. my graphics has to start manically rendering stuff - say for instance I get shot with a rocket launcher - my character moves quite fast and thus on my screen it has to render a lot of imagery and (I think) this causes the crash. My graphics card is massive - so I don't think thats the problem, but it just keeps on crashing. During game play if there is no frantic rendering I can actually complete the level. So far I am on level 3 - but cannot go any further.

    I did play the demo of this and still the same error - guys it is so frustrating, especially when you got it as a present and you don't want to upset the giver because it cannot be returned and you can't play on it.

    [EDIT] ...oh and I don't want to re-install my OS, on a blank HDD.

    If you need any additional information, don't hesitate to reply here.

    #2
    I feel your pain. Took me 3 weeks to figure out my prob with UT3.
    Try this: go to your video card control panel, and look until you can find out how to turn antialiasing off or down to like 2x. Make sure that you enable the tick button that says to not let the application control the antialiasing. Repeat: Do not let the application control the antialiasing. Make sure the control panel is overriding UT3. This totally worked for me. I hope it will help you.
    Oh, here's something else: antistropic to 8x. Antialiasing transparency to off. Antialiasing setting to 2x.
    To get to these controls right click the 'nvidia settings' icon at the bottom right of the desktop. Then click on Antialiasing. A screen should pop up that is kinda selfexplanitory. Hope this helps.

    Comment


      #3
      atleast you fixed it on 3 weeks they proberly dont even know how to fix my problem...

      Comment


        #4
        There are new beta drivers created specifically to help issues with UT3. You can read more about it here: http://utforums.epicgames.com/showthread.php?t=594428

        Comment


          #5
          Thanx Flak. I think i'm usin 169.02. I might try the .28. It's workin so good though, i'm afraid ta touch it again. i think i'll keep on playin for a while.

          Comment


            #6
            Originally posted by Flak View Post
            There are new beta drivers created specifically to help issues with UT3. You can read more about it here: http://utforums.epicgames.com/showthread.php?t=594428
            I love it how you refer it to "issues" - I cannot play the game at all.

            But I will wait until NVidia release official drivers as I don't know if those are for the GeForce 8 Series - or perhaps you could tell me.

            Thanks for taking notice in this issue, and hopefully it will get resolved ASAP.

            If there are any other known work arounds please post it I am going to try "Wasted Time's" in a minute and well let you know how well that goes.

            Thanks guys & Happy X-Mas,

            Pingu

            Comment


              #7
              One question. Are you running Vista?

              Comment


                #8
                How bout the 1.1 patch? dload it to see if it works after that

                Comment


                  #9
                  Are you running XP or Vista?

                  Comment


                    #10
                    Hey guys,

                    No I am not running VISTA (OS is Windows XP SP2), and yes I am using patch v1.1.

                    I have tried those BETA graphic drivers - outcome is had to revert back, it only supported the lowest res at 16-bit. Argh!

                    I have turned Anti aliansing and antistropic off but still no luck.

                    Any other suggestions - thanks guys!

                    Comment


                      #11
                      Okay I found a work around for this problem but it is most peculiar,

                      Here it is:
                      I ran the game with a licensed version of fraps
                      It was in record mode
                      and I was able to play the game without it crashing
                      I then disabled fraps
                      then the game immediately crashed (in-game)

                      I did have FPS counter on and it was constantly below 60 - but did not see when I turned FRAPS off.

                      When I do enable FRAPS in any game - my FPS counter does suffer and for UT3 it was below 60 at all times.

                      Comment


                        #12
                        To finally finish this thread and here is the latest work around - if you have my config e.g. similar spec machine (or near enough), just run the game in as max setting as you possible can. It actually worked for me - I am using latest official drivers.

                        Many thanks to the Multiplay staff (especially Neophyte) who worked very hard on finding this resolution, they fixed it for me and hopefully for you guys. Thanks for the quick feedback but ultimately thanks to Multiplay (you are the Gods!).

                        Advertising is not intentional.

                        Comment

                        Working...
                        X