Announcement

Collapse
No announcement yet.

Requesting Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    bump , can anyone else help?

    Leave a comment:


  • replied
    I installed that 7.10 catalyst but now im getting runtime error

    Leave a comment:


  • replied
    Its okay i appreciate the help i just wish the **** game would work properly

    Leave a comment:


  • replied
    Sorry Thought They Would Help. Hope Everything Is Intact

    Leave a comment:


  • replied
    That took me to the same page as before

    Leave a comment:


  • replied
    well that 7.12 ATI catalyst screwed up my comp bad, had to do a system restore lol

    Leave a comment:


  • replied
    Trying To Help

    Did You Try The Omega Drivers In The Linked Thead ?

    The Ones Solved That Persons Problem

    Heres The Link Below

    Radeon Omega Drivers 3.8.421 (Catalyst 7.10)

    Leave a comment:


  • replied
    downloaded still having problems

    Leave a comment:


  • replied
    Trying To Help

    Well Heres The Latest Ones ( Guessing You're Using XP )

    Click Link Below

    ATI Catalystâ„¢ 7.12 Display Driver for Windows XP v7.12

    Leave a comment:


  • replied
    Hmm, i tryed looking but i cant find the drivers i need buddy, could you put a link to them ?

    Leave a comment:


  • replied
    Trying To Help

    Do You Have The Latest Catalyst Drivers

    This Person Had The Same Problem To In This Thread

    Leave a comment:


  • replied
    nope not at all

    Leave a comment:


  • replied
    Not overclocking, are you?

    Leave a comment:


  • replied
    ATI Radeon X 1650 pro

    Leave a comment:


  • replied
    What graphics card do you have ?

    Leave a comment:

Working...
X