Announcement

Collapse
No announcement yet.

UT3 won't start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I did find a solution for mine, it was my AV package, Avast. If you use Avast most likely it's your problem as well. I had uninstalled it and then cleared all of my startup programs thinking that was a good clean boot, but it wasn't. Didn't realize it but the uninstall program didn't clear out the services for whatever reason. When I went back and did a complete clean boot, I found those services. Once I booted with them stopped, UT3 fired up with no issues. Hope this helps someone else having problems!

    Comment


      #17
      I need help with this stuff..
      My game wont start when i click it, it wont load.
      I go to logs and launch and see alot of failed.
      Then Launch2 theres alot of warnings.
      So what do i do?

      Comment


        #18
        post your pc specs that way users are able to help you

        Comment


          #19
          Truy this: go to my documents> my games> unreal tournament 3 > erase the ut game folder then resload the game.

          Comment


            #20
            I have had this happen to me many times.
            I have tried to delete my CFG files. Didn't work. I tried to delete everything in my documents/UT3 folders. Didn't work (although I would try both of these first).
            I have always fixed the problem by:
            1) Uninstalling UT3. I then go back and make sure everything is deleted.
            2) I delete everything in my User/ Documents and Settings/User name/MyDocuments/MyGames/Unreal Tournament 3 directory. I even remove the directories.
            3) I do a CCleaner registry and file clean.
            4) Reboot.
            5) Reinstall.

            I have learned to make copies on my custom maps so I can reinstall them (UT3Util Program) fast.

            While this is some work, it works every time.
            This seems to happen when I revert my HDD (EAZ-FIX) or install some type of mod in UT3. My gut feeling is that something in the game content doesn't match the content in the My Documents/UT3 folders.

            Comment


              #21
              i have same problem and my clan mates too, before patch 2.1 it was working great
              i knew not to install that **** patch

              Comment


                #22
                Originally posted by TaMaDe View Post
                i have same problem and my clan mates too, before patch 2.1 it was working great
                i knew not to install that **** patch
                This problem was around before the patch.

                Comment


                  #23
                  I regularly have the problem where the splash screen comes up, hangs there for several seconds (nothing unusual so far) and then get the message something to the effect that UT3 has requested to terminate in an unusual way and will be closed. I click Ok and the same message pops right back up. I click Ok again and I'm back to the desktop. I double click my UT3 icon again and the game starts.

                  Every once in a rare while I have to go put up with this twice, ie, double click on the UT3 icon a third time, before the game starts.

                  Once the game does start I don't have any further problems...until the next time it decides to act up, which usually is not the next time I try to start the game, or even the next time after that. Dunno what is going on but since I always manage to get into the game, I endure it.

                  Comment


                    #24
                    UT3 didn't start here either

                    I tried pretty much everything posted here but nothing worked. Then I tried to run ut3.exe with -nosound parameter and the game started normally - wihtout sound of course.

                    However, I would like to have sounds while I play. Does anyone have any idea how to get it to work with sounds too?

                    Sound card: EMU 0202
                    OS: Windows Vista 64bit

                    ----
                    Edit: I managed to fix the problem by installing a different sound card. But now I'm getting C++ runtime errors when I try to actually get into game and there doesn't seem to be a fix for that either.

                    I think this is enough of UT3 for me.

                    Comment

                    Working...
                    X