Announcement

Collapse
No announcement yet.

UT3 wont start up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 wont start up

    I have Installed it successfully, but when i try to Play the game it comes up with a "send error report" message... please help.

    #2
    Merry Christmas!

    However, there may be a lot of different things that can cause that message.

    Do you have a fairly new video card? That is one thing that causes lockups.

    Do you have the 1.1 patch for the game? That can help.

    Do you have the latest video drivers for your card. That is usually helpful.

    Beyond those issues, there may peculiarities of your system. If those things don't work, I would offer up those specifics of your system to see if anyone has any ideas.

    Comment


      #3
      were do i get the new patch from?

      Comment


        #4
        Try these guys:

        http://files.filefront.com/Unreal+To.../fileinfo.html

        Hope this works out for you!

        Comment


          #5
          ok im installing it now.. see what happens.

          Comment


            #6
            its exactly the same nothing has changed still says the error -.-

            Comment


              #7
              best thing to do is get all your drivers up to date first

              Comment


                #8
                and how do i do that?

                Comment


                  #9
                  Hey, I have the same prob as this guy,only I belive he's running XP,well I have Vista. I have done all of the recommened criteria, i.e. installed new driver/chipset, and got the patch from the official Epic page. This problem still occurs, I haven't seen a real answer to this HUGE problem yet....Please reply and try to resolve XD

                  Comment

                  Working...
                  X