Announcement

Collapse
No announcement yet.

Occasional disconnects during games even for low ping servers (version 1.1)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Occasional disconnects during games even for low ping servers (version 1.1)

    Hey all,

    I've noticed an irritating issue cropping up when playing on-line. I'll be quite happy, connected to a server (no packet loss, ping around 40-50) when suddenly I'll be able to run around the map but no-one else is moving, they are all running on the spot. If I fire a weapon I get the sound but no shots.

    After a time (normally about 60 seconds after, or at match end) I'll get disconnected from the server. The wierd thing is that I will also be logged out of Gamespy, and I need to log back in again in order to continue playing (which I can do).

    I have two questions:
    1. Is anyone else experiencing the same issue, even on good quality servers with a decent connection to the server?
    2. Is the connection problem with Gamespy or with the server? And can I tell from the log file?


    I've not remembered to grab a log file and look through it yet, but I'm sure it'll happen again as it seems to happen most nights I play.

    #2
    Happens to me to every now and then, i think it is a gamespy issue.

    Comment


      #3
      I'm still chasing this issue. It seems to happen almost every time I play at the moment. Restarting the game and connecting to the same server works every time. I never see the problem more than once.

      Anyone got any ideas?

      Comment

      Working...
      X