Announcement

Collapse
No announcement yet.

Still Can't see servers. Very confused!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Still Can't see servers. Very confused!

    I've been trying very hard to resolve my problem, but really I need help for it.

    I can see servers in the demo version bit I can't see any in the full game. What could the difference be? I'm using a netgear wn311b PCI wireless card and a netgear DG834n router set to b&g. All ports are forwarded and anyway the demo connects fine suggesting my hardware is not at fault.
    The full game logs me in but doesn't see any servers.

    I have tried multiple login accounts. It's patched to 1.1.

    Go on, help me- it's Christmas!

    #2
    This is weird. Have you tried a complete re-install of the game from scratch? Also after you uninstall, before re-installing, use CCleaner to clear out the registry of anytihng the old install leaves behind, the reinstall.

    I cannot think of anything else that is the problem if your firewall/router has it in the exceptions list and ports are forwarded. Have you got windows firewall on? If so, check to see if that is not blocking it, or turn it off completely.

    Comment


      #3
      Thanks subby. I did took a look at the registry and couldn't see anything that UT3 had left behind when I was reinstalling it (for the second time). I also deleted all the UT3 folders from program files and from the My Games folder.
      My windows firewall is off too. It really is a strange situation.

      Comment

      Working...
      X