Announcement

Collapse
No announcement yet.

re: Performance Problems.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    re: Performance Problems.

    Hi Everyone,

    I'm having a lot of difficulty trying to get Unreal to run smoothly on my computer.

    Here are my stats:

    AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
    2 GB Ram
    C51G+MCP51 Motherboard
    NVIDIA GeForce 7600 GT
    Vista Ultimate

    When I run the game it's like I'm looking at Wolfenstein 3D.

    Any suggestions?

    #2
    You need to provide the following info please:

    quality settings?
    PCIE or AGP?
    video driver version?
    sound card and driver version
    32 or 64 bit Vista?
    anything running in the background, anti virus, etc?

    Comment


      #3
      Hey now, Wolf3d was pretty good, and if you could get it humming along on a 486DX2, oh man!

      Comment


        #4
        Originally posted by tarmac View Post
        Hi Everyone,

        I'm having a lot of difficulty trying to get Unreal to run smoothly on my computer.

        Here are my stats:

        AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
        2 GB Ram
        C51G+MCP51 Motherboard
        NVIDIA GeForce 7600 GT
        Vista Ultimate

        When I run the game it's like I'm looking at Wolfenstein 3D.

        Any suggestions?
        What brand motherboard is that? Is that a AGP of PCIE card you have? Is it the DDR2 or DDR3 version of the GT?

        These are things you can do for higher performance.
        Go back to XP, upgrade your CPU with X2 chip with 1MB cache per core like an opteron 180 or 185, upgrade your video card to a 8800GT if your board has PCIE. If your AGP, plan on upgrading your whole rig as soon as possible.

        Comment


          #5
          Sorry about the delay in responding.

          The quality settings are set as follows:

          Screen Resolution: 1024 x 768
          Screen Mode: Full Screen
          Post Processing: Default
          Screen Percentage: 100
          Texture Detail: 5
          World Detail: 5

          My video card is a PCI-E which uses DDR2 memory.
          I'm running the 32 bit version of Vista.
          No anti-virus running in the background and the only programs that run are msn messenger and logitech's battery indicator.

          oldkawman1: I hate saying this, and please don't flame me. But I've become quite fond of Vista and don't want to go back to xp.

          Also, from what I could tell my system specs exceed the minimum requirements anyways.

          Any suggestions?

          Comment


            #6
            hmm... tried tweaking the .ini files? It's most likely an IRQ problem I saw a fix for it in a diff thread. Anywho... open up device manager, go to view > resources by type > Interrupt request (IRQ) and check anything (ie sound card, video card) is using the same slot. If so you may have to move something on your mobo.

            edit - first try decreasing your screen %

            Comment


              #7
              There are no hardware conflicts in device manager.
              I'll hunt down the thread about modding the .ini files and try that too...

              Comment

              Working...
              X