Announcement

Collapse
No announcement yet.

Anyone else getting wrong amount of bots in f1 menu?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyone else getting wrong amount of bots in f1 menu?

    I set up my war and vctf to 11 bots in the menu.(offline)
    So that makes it 6 vs 6.

    Now i run the map(any map) and press f1 and there only 5 bots?yet if i press esc and it shows 6 bots on my side?
    Hmm i looked for what bot was missing in the f1 menu,it was othello.
    Anyway i run around the map looking for him and he was there,so the thing is pressing f1 to see the bots and score,theres always one bot missing off that list.

    Can some one plz check it out as well just to see if it is a bug.
    Ty.

    #2
    I had to make the number of bots 8 to have 4 vs 4 match, when I had it 7 it was a 3 vs 4 match. This is with the linux server. Not sure how well everything works players join and bots leave as I have been the only one to play on it so far. Is there and documentation on how to setup everything that you know of?

    6vs6 WAR and 6vs6 vCTF
    FC7 x86 Linux Dedicated Server
    AMD64 3700+
    MSI NEO4 socket 939
    1 GB DDR400

    Comment


      #3
      No you got me all wrong.
      I`m not making a server just playing the game modes offline with bots.
      It`s just i pick 11 bots inc me that makes 12. 6 vs 6 right.(i`ll count me as a bot to make it easer)
      If i press f1 there`s only 10 bots shown not 12,yet i press esc and it tells me theres 12 bots.
      So in the game mode i am playing against 12 bots 6 each side,but the f1 menu only says 10 bots.
      5 each side.

      Comment


        #4
        Anyone else having the same prob??

        Comment


          #5
          This is only a scoreboard scaling bug. If you add another bot to each team, you will see your missing bot(s) appear. All the bots that should be in the game are actually in the game, just not in the scoreboard.

          Comment


            #6
            Originally posted by FlakMagnet View Post
            This is only a scoreboard scaling bug. If you add another bot to each team, you will see your missing bot(s) appear. All the bots that should be in the game are actually in the game, just not in the scoreboard.
            Yes i did say that.
            They are all in the game,just minus 1 of them from both sides from the score board.
            Phew at least i know now,that it is a bug and not my comp.

            Comment

            Working...
            X