Announcement

Collapse
No announcement yet.

No 5.1 Surround sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No 5.1 Surround sound

    I had a Sound Blaster Audigy 2 Card installed in my Vista 64 machine. I replaced it with an X-FI Gamer card because I was not getting 5.1 sound in some of my other games (Half Life2). But before I installed the new card I was getting correct sound in Unreal 3. Now that I have X-FI installed I have 5.1 in all my games except Unreal 3. I uninstalled all previous drivers from the audigy card and even used a driver cleaner to make sure all residual files of the original drivers were erased. I tried playing with openal selected and with it unselected.
    Does anyone have any suggestions.

    #2
    Make sure you have Hardware OpenAL turn on in your audio settings in UT3.

    Comment


      #3
      Holy Mackerel! It's The Nightclucker What Clucks At Midnight!

      Comment


        #4
        I tried with and without open al selected. It makes no difference in sound if it is checked or unchecked in the Unreal audio settings.

        Comment


          #5
          Originally posted by cochese View Post
          I tried with and without open al selected. It makes no difference in sound if it is checked or unchecked in the Unreal audio settings.
          After selecting Hardware OpenAL in the audio settings, you have to restart the game for it to take effect.

          Comment


            #6
            Thanx for the info I. I also tried it after restarting the game. I also rebooted my system. I tried several other things last night and could not get my sound back. I just shut down the system and went to bed. This morning I tried it real quick before I went to work and now its working fine. Don't know what I did but its working now. Thanx for the help guys.

            Comment

            Working...
            X