Announcement

Collapse
No announcement yet.

Random crash to desktop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Random crash to desktop

    I know there are lots of crash threads, but none seem to go anywhere and are different problems.

    Basically, only when playing, I crash at a random time. It freezes for about 2 seconds, then I'm back at my desktop with 3 windows error boxes saying Send or Don't Send one after the other.
    They don't leave any info on the cause what so ever.
    I can instantly reload UT3 and it's fine until the next crash.

    It crashes anywhere between 1 minute and 30 minutes.
    Occasionally I can make it through a whole 20 min game, but rarely.
    It never crashes in the menu.

    I'm now on a freshly installed XP. All I have on it are the drivers that came with my hardware and UT3, and it still crashes the same.
    I tried the latest drivers before formatting and starting again, made no difference.
    I crash whether playing offline with bots, or online, on any map.

    Hardware:
    AMD 4200+ X2 - factory settings
    2gb 266mhz ram
    gf8800 GTS 320mb - superclocked by factory default
    X-fi sound card
    Asus A8N-SLi motherboard

    I'm not overheating, CPU sits at 30deg, Graphics sits at 55deg.
    Can't be hardware fault, that would cause a blue screen.

    I've also tried:
    AMD dual core patch
    disable internal sound card
    Ini fixes from this forum all implemented

    I run on the lowest possible detail, fps not an issue

    It's crashed like this since release, all beta patches, and also in 1.1
    I'm getting really frustrated.

    Temporary Workaround.. Does UT3 have a pause feature yet? Just we keep losing caps (in CTF) when I crash.
    Lots of others are crashing too in the clans we play against, and others never crash at all..

    #2
    Can't be hardware fault, that would cause a blue screen.
    Reviews of my ram indicated that some users needed more voltage than the bios would set by default, so I tuned mine slightly higher as per user recommendations. Then one day, I had been playing with the bios and allowed everything to go back to default. Then UT3 would flake out back to the desktop until I turned the voltage back up. Odds are it might not be this for you, but it's worth running memtest to see if maybe it's memory related. It's easy to test.

    Comment


      #3
      Yes, check memory, and also be sure that your video drivers is up to date as well as other one's. Do yo also check that Net framwork and other required staff is installed. Try to unload all unnesesery proceses from memory before run ut , maybe some programm cause a crash to the game (I have problems with punto svitcher) in your case it can be some antiviruses, windows blings, control panels, motherboard monitors ets. Try to exit all such programms and run the game. If not helps try to run UT on a minimum settings to make sure it runs or not. To check memory simply enter bios and set 'quick power on self test' to disadle value. If there is something wrong try to remove one ram from your motherboard slot and run the game and chek how it work, then put back the ram and remove other one and check how it runs. If after that you still have that bug so it can be a video card problem. Try to slow down video card clocks then .

      Comment


        #4
        Try the troubleshooting options in the thread listed in my sig.

        Comment

        Working...
        X