No announcement yet.

Cd-key fix?

  • Filter
  • Time
  • Show
Clear All
new posts

    No I don't have Norton on this computer, but I am aware my computer is causing the problem, does anyone out there have any idea what it could be? Kind of getting tired visiting these forums (no offense!) Looking for fixes.


      Originally posted by Ruprit View Post
      Well, after a two days of reading these forums, and contacting Midway tech support, I solved the problem myself. The problem I was having pertained to the Collector's Edition installing fine, but consistently saying "invalid key." As a test I installed the game on my parents computer, lo and behold, the game worked fine. So, it's not the games fault or the CD key, it's my computer. On my personal computer I use a version of Windows XP Professional in which I ran through nlite. Nlite allows me to remove components of Windows to make the operating system use less memory and speed it up. Unfortunately UT 3 requires something that I had removed. So I had to format, and reinstall my standard basic version of Windows XP Pro. Unreal Tournament 3 now works fine. I hope this helps. I know that reinstalling Windows is the worst fix ever.
      thats only **** i formated my pc and reinstall windows XP pro and then i installed the game again and works fine but a week later the **** ing game ask me for THE CD-KEY and guess what INVALID CD-KEY F U C K this game F U C K epic and F U C K your self


        ref was there any need for that.
        Yes you have a prob,but taken it out on ppl in this forum is not going to help you.

        You need to contact WarTourist with your prob.
        also i can see why you got banned.
        No doubt you will make another account to to rave on more.


          Originally posted by T@F View Post
          No doubt you will make another account to to rave on more.
          Why not? When people spend money on a game, it should uh work.


            I havent played UT3 in like a week because the low fps is frustrating, and I fired it up today, and low and behold it asks me for my cd-key. Which is far off in a storage shed.

            Really starting to get frustrated with things. Maybe its better to not enter my cd-key again and save myself from all the problems.


              reinstalling windows or the game doesnt work ...

              epic? hellooo earth to epic do you hear us?


                Had to go buy another game to keep myself busy during Xmas vacation, I bought this game because I had some time off to play. Now my time off is spent typing in the stupid CD key over and over.....

                Caps lock on
                Caps lock off
                Type dashes
                Don't type dashes
                Use the tab key
                Click to the next box
                Sprinkle holy water on keyboard


                  My game doesnt even ask for a CD Key


                    There is no fix for the CD Key issue.

                    Midway is incharge of handling those issues and they are absolutely useless.

                    We are working with Epic to narrow down the problem and provide a solution. Thanks for you patience and we apologize for any inconvenience this is causing you.
                    Epic's biggest mistake is partnering with that company full of scrubs. This issue has been ongoing for over a month, yet they are still working to provide a solution, and all I get as a response from the idiots at Midway is:

                    We are currently investigating this issue. Please be patient while we find a positive answer for you.