Announcement

Collapse
No announcement yet.

CPU 99% when ut3 crashes ingame

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    CPU 99% when ut3 crashes ingame

    Guys i think i know why my pc is crashing

    When UT3 crashes the CPU is 99% busy

    Anyway to solve this?
    \
    My specs:

    Pentium d 2.8 GHZ
    ATI radeon x1300 pro 256 MB
    1 GB DDR2 RAM
    Windows XP SP2+full updates

    AVG 7.5 disabled
    lexmark all in-one cente disabled

    Game runs fine at my settings (30-38 FPS)

    World & texture Details both on 2
    Screen percentage : 80%
    FOV:100

    Procedures done but still freezes:

    Unistall ATI catalyst compenents--------> Run Driver cleaner---reinstall

    And guys can you tell me how to disable OpenAL,perhaps it's causing the crash

    #2
    Hi Wartourist:

    i have an update,i decided to play WAR - Downtown in Windowed mode,and avoided the complete system crash,and when it crashes it gives me various types of error:

    It's in spanish

    1. Aplicación con errores: ut3.exe, versión: 0.0.0.0, módulo con error: , versión 0.0.0.0, dirección de error 0x00000000.

    2. Depósito 591987339 incorrecto

    3. Aplicación con errores: ut3.exe, versión: 0.0.0.0, módulo con error: ut3.exe, versión 0.0.0.0, dirección de error 0x0038103f.

    4.Depósito 533258247 incorrecto.

    5. Aplicación con errores: ut3.exe, versión: 0.0.0.0, módulo con error: kernel32.dll, versión 5.1.2600.3119, dirección de error 0x00012a5b.

    All thsi errors happen when ut crashes in some specific maps only,the rest of maps can be palyed withou hitch.

    Hope this helps

    Good Luck

    Comment


      #3
      hope you gusy help,all of us

      Comment


        #4
        Uninstall OpenAL in the Add/Remove Programs control panel and see if that helps you. Another thing you can do to isolate whether or not this is a sound card issue:

        Disable sound by editing your UTEngine.ini, launch the game to disable it, then re-edit the UTEngine.ini to enable sound again. Look for the following lines:

        [Engine.Engine]
        bUseSound=False


        and

        [Engine.GameEngine]
        bUseSound=False

        Comment

        Working...
        X