Announcement

Collapse
No announcement yet.

PS3 Always signing me out when I try to play??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    PS3 Always signing me out when I try to play??

    Hi there. I purchased UTIII for PS3 yesterday and was excited to try it out like everyone else. I went to play it last night and the only way I was able to play was against bots. I tried playing the supposed single player campaine and my ps3 keeps signing me out. So then I tried playing online with my headset correctly configured (linked up before I start the game) And the same thing it freezes up or my ps3 will auto disconnect me from psn. I tried without headset and same thing. I'm really confused and upset. I know its not a problem with my ps3 because any other game works just fine. Is anybody else experiencing this same problem? I am using a wireless router but that shouldn't matter especially since any other game does not have any problems. Any insight would be greatly appreciated. Thanks,

    murdew78

    #2
    it been happening to me alot to keep kicking me out of every game i get into im playing the single player mode for now hopefully everything will be fix soon lots of problem so far.....

    Comment


      #3
      yes this is happening to me aswell. i'll wait a few days for a patch, otherwise i'm taking this game back and getting Cod4.

      Comment


        #4
        have they made new patch for PS3?

        Comment


          #5
          lol. the way it looks, it might take them a while to get a patch for ps3 out. and i hope they aren't just concerned about the mic issues. they have alot more problems than just mic support.

          Comment


            #6
            Oh **** the game is unplayable because of this issue, hopefully they are aware of this and are making movements to get the issue resolved because for now I have a new game in my crib that I cant even use.

            Comment


              #7
              I wish someone in the know would acknowledge these problems. I am two days in now and I can't play a single **** game. I cannot join any game, have failed to do so to this point. The campaign kicks me out within 2 minutes.

              Playing against the bots is ok, but I have a ton of friends I'd like to play with as well.

              Comment


                #8
                well... I just jumped back online again and now I am constantly being informed that I have been disconnected from PSN while in the game, yet when I quit the game, I'm still online with the XMB...

                Comment


                  #9
                  anyone know if they have stated that they are looking into this problem? i'm getting close to taking this game back, for CoD4.

                  Comment


                    #10
                    Have you tried creating a new PSN user and trying to login to that? Maybe the game doesnt' like your username.

                    Comment


                      #11
                      I exchanged my 1st copy of UT3 for a new one hoping maybe that would help. It didn't. I can't sign in. I really would like for someone (an admin or moderator) to acknowledge that this problem has been reported. This is very frustrating.

                      Tried to play multiplayer--got signed out.
                      Tried to play campaign--got signed out.
                      Tried to play against bots after signing in--got signed out.

                      NO matter what I do, I get signed out of the PSN. This is the only game that does this to me, so it is not my connection. EPIC, I want to play your game, please address my problem.

                      thanks

                      Comment


                        #12
                        bump for moderator response

                        Comment


                          #13
                          That sucks well I never had a problem with my user name.

                          Comment


                            #14
                            I am using wireless on my 60 gig and had the same exact problem. I found a temporary fix for it though, albeit, an annoying one. It seems to be a firewall problem. My router's firewall was actually blocking UDP requests from the PS3. So until they release a patch or find a fix, I have to resort to disabling my router's firewall everytime I want to play UT3. Annoying as hell, but I must say. worth the extra effort. It's so much fun owning the controller groupies with my mouse and keyboard

                            Comment


                              #15
                              Originally posted by end3rbr0 View Post
                              I am using wireless on my 60 gig and had the same exact problem. I found a temporary fix for it though, albeit, an annoying one. It seems to be a firewall problem. My router's firewall was actually blocking UDP requests from the PS3. So until they release a patch or find a fix, I have to resort to disabling my router's firewall everytime I want to play UT3. Annoying as hell, but I must say. worth the extra effort. It's so much fun owning the controller groupies with my mouse and keyboard
                              My firewall is disabled but I still get booted every single time.



                              Bypassing the router everytime I want to play UT3 = FTL.

                              Comment

                              Working...
                              X