No announcement yet.

Ued Crashes after loading a map

  • Filter
  • Time
  • Show
Clear All
new posts

    Ued Crashes after loading a map

    Hello Epic, I have a very odd problem.

    First off, I'd like to tell you my system specs:

    8800GT 512mb

    e6750 intel dual core

    Two gigs of ram

    I've been using the unreal editor since the games release date and I've had no problems. However, starting today I tried to publish one of my BETA builds using the flame icon(often) and for once it didn't work. I was like, "alright, I'll just manually put it in the publish folder. Wala, my problem is fixed.

    However, ever since I did that and I go to open any map, in the published folder or not, It makes UED crash with this error:

    <?xml version="1.0" encoding="utf-8" ?>

    <ExceptionReport Version="4">
    <Application Build="29183" Command="&quot;H:\Program Files\Unreal Tournament 3\Binaries\UT3.exe&quot; editor"/>
    <OperatingSystem Type="2"><Version Major="5" Minor="1" Build="2600"/></OperatingSystem>
    <Exception Code="C0000005" Address="00ACD9D1"><Module Section="0001" Offset="006CC9D1" FileName="H:\Program Files\Unreal Tournament 3\Binaries\UT3.exe"/></Exception>
    <Registers EAX="000002F9" EBX="00000800" ECX="00000000" EDX="00000008" ESI="055D6A88" EDI="00000800" CS="001B" EIP="00ACD9D1" SS="0023" ESP="0033DB2C" EBP="78134B6C" DS="0023" ES="0023" FS="003B" GS="0000" Flags="00010213"/>
    <Frame ProgramCounter="00ACD9D1" StackAddress="0033DB2C" FrameAddress="78134B6C">
    <Module Section="0001" Offset="006CC9D1" FileName="H:\Program Files\Unreal Tournament 3\Binaries\UT3.exe"/>
    <StackHexDump From="0033DB2C" To="0033DBAC">00 08 00 00 2b 01 00 00 6c 4b 13 78 7c 03 cf 01 cf ca b2 00 00 00 00 00 f9 02 00 00 48 ed 8e 01 e0 1f 5c 05 e0 1f 5c 05 00 08 00 00 69 da ac 00 e0 1f 5c 05 f8 02 00 00 d0 2b 7a 01 80 6a 5c 05 a8 db 33 00 ac dc 33 00 fe eb ac 00 7c 03 cf 01 98 a4 8c 01 b0 dd 33 00 a8 db 33 00 20 00 00 00 b4 de 33 00 ac dc 33 00 53 86 11 22 eb 78 7a 84 cc 46 d0 01 2c ff 33 00 01 00 00 00 2e 00 5c 00</StackHexDump>
    <Frame ProgramCounter="E8781B4C" StackAddress="0033DB2C" FrameAddress="6068186A">

    I did a little trouble shooting and found out that only maps with static meshes wont start up. I've tried a couple of my BSP Map Gameplay Builds and they work perfectly fine.

    I hope you can help. Thanks in advance!

    Bumping, i should probably bump on work hours though :P


      Bumping, Please view this!


        I figured out the problem just for future advice to others in trouble. You need to delete any unnecessary .upk files that are built. I deleted every custom map in my folder besides the one I want to work on and it worked flawlessly after i did that.


          where do you dound custom stuff! I have had trouble today. My game has been working super, but now it has started to chrash. I downloadet some custom stuff when I was trying to play a map that needed that. It happened automaticly.