Announcement

Collapse
No announcement yet.

Not as smooth as it should be?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not as smooth as it should be?

    Just got a new system, 8800GT 2 GB ddr2 ram, core2duo 2.66 ghz cpu.


    Installed windows, installed the game, installed the patch.

    I had an ati card before, when I enabled vsync on that card, it was perfectly smooth when I would get to the vsync fps, which is 85.

    I could look back and forth and it was perfectly fluid. Sepcifically when I would get out onto the dock on shangrila and I was facing the water.

    With this new build I enabled vsync and when I look back and forth it does not look as smooth as it did with my ATI card. The fps stay pretty constant and I figure if my other machine could handle 85 fps in that area this one should have no problem at all, but when I move back and forth I notice that it is not as smooth looking as it was before, I noticed hickups when looking back and forth.

    Anyone else notice this? Any fix for it?

    #2
    try using the keyboard keys to turn around, see if it still gives you the lagg. If it does not then it means your usb mouse is too slow. Your going to need to either turn of vsync, and/or overclock your usb port to 250/500 mhz.

    Comment


      #3
      Originally posted by risk View Post
      try using the keyboard keys to turn around, see if it still gives you the lagg. If it does not then it means your usb mouse is too slow. Your going to need to either turn of vsync, and/or overclock your usb port to 250/500 mhz.

      Awesome man!!!!

      Thank so so much!!!!

      used the mouse fix to change my mouse rate to 1000 used disable acceleration it's smooth as silk!!!

      This is freakin sweet!

      Comment

      Working...
      X