No announcement yet.

Install Error 1305

  • Filter
  • Time
  • Show
Clear All
new posts

    Install Error 1305

    So, I've been reading the forums for a couple of days now, trying to fix my problem. But I cant really do much. I've searched and searched, but I cant find a solution.

    Basically, 60% in with the install, the installer halts with this error message:

    "Error 1305. Error reading from file C:\Program Files\Unreal Tournament 3\UTGame\CookedPC\Souunds\A_Music.upk. Verify that the file exists and that you can access it." Prompts to 'retry' or 'cancel'

    I bought the Collectors Edition about 4 days ago. Been trying to get it running ever since. Tried copying the contents directly to the HDD, but that didnt work. Copying failed halfway through.

    I've tried alot of things people in here have tried, but nothing works. Not even the stickies and the M$ website doesnt tell me much. The DVD is scratch-free.

    Anybody else seen this error before?? Please dont tell me Im the only one.

    Windows Vista Ultimate
    Intel Core2 Duo E6850 3.00GHz ~3.6Ghz
    2gigs OCZ RAM
    Nvidia 8800Geforce

    I'm not sure if you've seen Microsoft's info on this error or not, but I thought I'd throw it out just in case.

    Have you tried installing form the DVD on another computer or tried using another DVD player in your rig? Also, have you tried a clean boot to install?

    Sorry for all of the questions, but I'm trying to get a base line to attempt to assist further.


      I did try a clean avail.
      I did check the M$ website...not alot of help.
      I'm gonna try another computer sometime, to see if it works.
      Otherwise Im just gonna get the game replaced; might be a faulty dvd.

      I just wish there was a reasonable solution to all this.


        Have you tried to disable Vista's UAC to install? (instructions here.) I've seen a few reports on other games having that issue.

        Well, if you ran into the exact same error after that, I would start to point a finger at a hardware issue. Possibly a bad DVD drive, bad data cable to the DVD, or possibly a jumper set incorrectly on the DVD drive.

        BTW, My first instinct would be to grab another hard drive, hook it up, install Vista fresh and then try to install the game. This would almost certainly rule out a software issue, that is if you have access to another hard drive.


          Yeah, UAC is the very one thing I disabled as soon as I got Vista Ultimate 32bit.

          I tried it in another computer, same specs though, and the same thing happened. I ran over today to Best Buy and exchanged it for another copy. Installing now, crossing fingers.

          We'll see.


            I am having the same issue with a different particular file.

            I am have the same issue with a different file in particular.

            Just some history: I took out my DVD Drive, swapped it with a different DVD Drive, no avail. I switched the access cables from which the DVD Drive plugs in (As I have space for two drives, but usually have one.), no avail.

            I tried using a standard CD Drive, no problem. Reads and installs files normally.

            I tried using the same standard CD Drive on the other port, also no issues.

            I get to about 60% and then I recieve the error "Can not read: E:\, check to see if the file exists.".

            I am fairly certain it is not a hardware or cable issue. Anyone have any ideas?


              Well, I went ahead and trusted my hunch that the dvd (despite it being in perfect condition) was faulty out of the box. So, I went to Best Buy and exhanged it for another copy. This next copy installed perfectly and runs smooth as silk. O_o

              I guess some of these dvd's are coming faulty out-of-the-box. For whoever's having a 1305, I suggest exchanging your copy for another one before you start gutting your computer.


                Originally posted by ZeromusHunter View Post
                I get to about 60% and then I recieve the error "Can not read: E:\, check to see if the file exists.".
                I am fairly certain it is not a hardware or cable issue. Anyone have any ideas?
                Also, I just wanted to point out that when I attempted to copy the DVD to my computer, was the one file that couldn't be read and copied. I remember my install failing at 60% too. I'm assuming my particular problem, that A_Music.upk file where my install would stop, is located in
                *shrugz* I suggest you exchange your copy for another.


                  I am having the same issue with the game.. i was originally was trying to install it in Windows Vista with no luck.. I have also exchanged the the game for another copy as well.. I have reformatted my computer but installed Windows XP Pro instead.. only installed all drivers and updated windows and once again, the dreaded 1305 error.. I am at a total lose at this point with what to do

                  This is my system hardware if it helps at all...

                  AMD Athlon 64 x2 3800+
                  Asus A8N32-SLI Deluxe
                  2GB Mushkin HP3200
                  Geforce 8800 GT


                    Does the typo 'Souunds' appear in the actual error?


                      no.. it gives the error when its at the point of installing one of the maps.. it doesn't matter what map since every time its different


                        Well, as an update I mounted another drive onto my main computer and tried installing it and it worked fine.... So I guess my solution is to now go and buy a new optical drive for this computer


                          I fixed the 1305 error

                          I fixed the 1305 error while installing Unreal Tournament III without having to buy another copy of the game.

                          1) First I deactivated the Data Execution Prevention, To do this(on XP) go to Control Panel then double click on system then click the Advanced tab then click on Settings under Performance. Click the Data Execution Prevention and turn it on only for essential windows programs. Click OK, no need to restart.

                          2) When you encounter the error 1305 box with the retry/cancel box leave it up and open and close your DVD drive. Wait until it reads the disc again and the lights stop flashing on the drive.

                          3) Click the retry button and it should start loading your files like normal. I would turn DEP back on after the install.

                          Hope this helps