Announcement

Collapse
No announcement yet.

Strange graphics

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Strange graphics

    Today I ordered UT3, should be arriving some time next week Yay!
    In my anticipation, I have downloaded the demo, and have come across a problem. The in-game graphics appear to be much worse than I expected. I don't say this in a "I'm dissapointed in the game" way, but in a "I don't think the game is meant to be running like this" kinda way. It all seems like its pixelated, and frankly, UT99 has better graphics on my system than this. I cannot workout what is wrong. My system specs are as follows:
    2.6ghz processor (not dual core)
    1GB RAM (ddr)
    GeForce 7600 GS

    Pleeeeease save me somebody. Id hate for the game to arrive and experience the same terrible graphics that the demo is showing.

    #2
    Originally posted by theonlyx View Post
    Today I ordered UT3, should be arriving some time next week Yay!
    In my anticipation, I have downloaded the demo, and have come across a problem. The in-game graphics appear to be much worse than I expected. I don't say this in a "I'm dissapointed in the game" way, but in a "I don't think the game is meant to be running like this" kinda way. It all seems like its pixelated, and frankly, UT99 has better graphics on my system than this. I cannot workout what is wrong. My system specs are as follows:
    2.6ghz processor (not dual core)
    1GB RAM (ddr)
    GeForce 7600 GS

    Pleeeeease save me somebody. Id hate for the game to arrive and experience the same terrible graphics that the demo is showing.
    go into settings>video>advanced> and turn screen percentage to 100%.

    Comment


      #3
      Im seeing this question all the time, and that screen percentage setting isn't really user intuitive as to what it is (and like many, I'm a big "don't touch it if I don't know" kinda guy).

      Can we get a blurb on the Screen Percentage setting in the FAQ stickied in this forum?

      Comment


        #4
        Thanks, it made a big difference. I can now see how amazing this game is, I can't wait until my copy arrives

        Comment


          #5
          Killer Box - Bad Graphics

          I'm seeing poor unAA graphics also
          Screen%, World/Texture Detail Maxed
          Killer box - bad graphics
          Can't set above 640x480 no matter what I set it to
          Can't run in windowed mode
          UT3 Editor displays graphics in full DX10 glory - but not the game

          Loooong pauses when new graphics settings are applied
          Running Dual Xeon, Vista, eGeforce 8800GTX, 4GB RAM

          Looks like Doom circa 1997

          Thanks

          Comment


            #6
            ****ing hell i've been *****ing about this same problem for ages and noone said a ****ing thing

            thanks now though

            Comment


              #7
              Originally posted by xfx503 View Post
              Can't set above 640x480 no matter what I set it to
              Try update VideoCard and MONITOR(!) driver.
              Then remove (MyGames\Unreal Tournament 3) folder from your documents.

              Comment


                #8
                Thanks - but no such luck.

                I actually got excited there for a sec.
                Updated monitor drivers.

                Same behavior - except some FPS increase
                Still Can't go above 640
                Still Can't window mode
                System detected as < minimum - strange

                BTW: Crysis performs beautifully and as expected

                Comment


                  #9
                  Same problem here. I can't go above 800x600. no matter what changes I make in the video menu. any suggestions ?

                  updated everything: directx, graphics card etc. The monitor driver never seemed to be problem in games though ...

                  Comment


                    #10
                    +1 my roomate's ut3 never let us change the resolution and screen percentage
                    it's struck at 640x480.

                    Comment


                      #11
                      New Nvidia Beta Drivers Helped
                      169.25_forceware_winvista_32bit_english_beta

                      CAN now Play Windowed
                      CAN now Increase Rez > 640 (but NOT the max, only 1280x768)
                      Much better


                      BTW the first UT3 1.1 patch did nothing for my problems.

                      Comment


                        #12
                        Here are some options you might try:

                        Edit the UTEngine.ini which can be found in My Documents\MyGames\Unreal Tournament 3\UTGame\Config.

                        For older NVIDIA cards:
                        [Engine.ISVHacks]
                        UseMinimalNVIDIADriverShaderOptimization=True
                        bInitializeShadersOnDemand=True
                        PumpWindowMessagesWhenRenderThreadStalled=True


                        ...and then...

                        [SystemSettings]
                        OnlyStreamInTextures=True


                        Let us know if that works.

                        Also, if you still have problems, try the other tweaks in my thread, listed in my sig below.

                        Comment


                          #13
                          I'd say if Ultron's .ini tweaks don't work, uninstall your video drivers in safe mode with Guru3d Driver Sweeper and reinstall the latest. It has had some success with both crash issues and graphic anomalies.
                          http://www.guru3d.com/index.php?page=driversweeper

                          Comment

                          Working...
                          X