No announcement yet.

Cannot Install (Not the Installshield Error.)

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Great news!

    Leave a comment:

  • replied
    Yeah, fixed it myself. Hardware problem concerning one of the DVD Drives, sorry to bother you, feel free to lock/delete this thread

    Leave a comment:

  • started a topic Cannot Install (Not the Installshield Error.)

    Cannot Install (Not the Installshield Error.)


    I bought UT3 today, English version if that makes any difference.

    Trying to install it, I've encountered some problems. Installshield starts fine, installation reaches the half way point and then I'm met with this error message.

    Now, first thing I did was drop by here and check the support forum to see if anyone else was getting the same error, but apparently they aren't.

    I've tried to install it on both Windows XP SP2 and Windows Vista Home Premium. The screenshot I've shown says that is corrupted, but out of the numerous attempts it's also said that is corrupted. It also reaches differing points in the installation before I get the error, I can't quite remember the map names it's said to be installing, but they have varied.

    This leads me to believe that the actual files aren't corrupt and it may infact be my DVD drives (I have 2, I've tried both.) I saw in the thread about the Installshield error that installing directly from the hard drive might work, so I opened the DVD in explorer and copied everything into a file. Unfortunately the same error occured.

    I was just wondering if anyone else has encountered this, or whether I'm the only one.

    Here are my specs, they might help you in figuring it out, because I'm at a loss:

    Intel Pentium D Dual Core 2.6Ghz.
    1.5Gb Ram.
    Ati Radeon x1600 Pro.
    2x 80Gb Hard drives.
    Both Vista and XP SP2.

    If you need to know anything else, just ask