No announcement yet.

UT3 hangs upon Login

  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 hangs upon Login

    i tried finding someone with similar problems and was hoping for quick help but since didn´t find anything that seemed to represent my problem i´m hoping to get help this way...

    I am running Windows XP on an AMD X2 6000+, 4 GB RAM and a 8800GTS.

    I freshly installed UT3 (Full) put in my key and registered a new profile.
    After that UT3 hang for the first time on the login window. I couldn´t get UT3 killed (it was shown as "Unresponsive" in the Task Manager) so the only way was to reset my PC. After that i tried to login with the Profile i just registered and had the same problem (UT3 hangs and the only way to get out is a reboot).

    Before that i was using UT3 with the Beta Patch 2 only offline, which worked fine after i applied the Patch. Before i had the problem of not being able to save my settings. But when i tried to Login or register a new profile the game got unresponsive.

    Even before that, i was playing the Demo and had exactly the same problems. I hoped it would get better with the Full version which is the main reason i bought it in the first place. (Besides being an Unreal fan since the beginning). I even reinstalled Windows but that had no effect either.

    So please... help me

    Darkone =) =/

    4GB ram? Do you have 64bit Windows?

    Try disabling firewall.


      I´ll be damned... thought i already tried that, but of course i checked the FW for the usual messages. But you were right. FW off and it works...

      no i have no 64bit ..Xp is using only 3 of them :P (Vista 64bit is already on my wishlist for Xmas though :P)


        but thats another sucky thing... i can´t seem to get in Windowed Mode so its really hard to check on FW messages and stuff while running the game.

        And thx a lot for your suggestion :P


          Open utengine.ini, search for
          and change it to
          This will open UT3 in windowed mode. You can check your firewall-messages and then go back to fullscreen.


            thx a lot Cobi =)