Announcement

Collapse
No announcement yet.

I cant see anything but my gun

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I cant see anything but my gun

    I have a brand new computer, 1.5 g ram, new video card, thought i would run it fine

    I bought the game today, installed it, started it, the little videos look incredible, nothing wrong with them, i get into anything, instant action, campaign, online, i have the same problem, the landscape is all just black, I have taken the time to fiddle with every video option available in the game, best i got out of it was being able to see everything very clearly within 10 feet of me, then pitch black beyond that, that was in the online mode. also the character customization, i can see the background ok, but my character is so blurry it looks like a 2 year old scribbled it on there, and its kinda fat and squished looking. all i see when i start instant action, is my weapon, my bullets, and the rockets just before the other characters on it kill me...

    I cant find any forums with the same problem as mine, I just thought the game may be fun to beat in 1 player mode, or a good online shooter, but so far, after trying so many other games, this one is by far the most frustrating one i've come across, and when i feel like yelling at someone about my problem (which i wouldn't, but i would appreciate some help) it takes me 30 ****ing minutes to find the right forum where only admins pop in and out and give little suggestions. no phone number that i can call up about technical support, just a forum. a hidden forum, in the tiny top right side of the site.

    If anyone has any idea how to fix this I would VERY VERY much appreciate it, i think its absolutely
    RIDICULOUS
    that i have to go through this process just to get a god**** brand new game to work on my new computer.

    I'm running call of duty 4, world of warcraft, silkroad, rappelz, and maplestory, each on top graphics.

    I dont mean to diss the admins, i think every forum has had a response that i've seen, but i'd rather not wait for a response =( cant i call a phone # and have some nice man or lady on the other end of the line answer and tell me "oh, thats the problem?, here try this, if that doesn't work, we've got a few more option"

    i actually 100% feel like i've been SCAMMED out of 50$ that i work hard for -.-"

    #2
    System specs?

    Comment


      #3
      Update VGA driver and Direct X.

      Comment


        #4
        Originally posted by yurukei View Post
        the character customization, i can see the background ok, but my character is so blurry it looks like a 2 year old scribbled it on there, and its kinda fat and squished looking.
        If you go into the advanced video options and set the screen usage (i think that's what it's called, it's the top option) to 100 percent, it should fix that.

        Have you already tried setting the bInitializeShadersOnDemand option in the Engine.ini to True? That fixed alot of my bugs...

        Comment


          #5
          oh

          i dont know how to do these kinds of things =\ just a game player not a comp expert =P thanks for all the suggestions though, if anyone comes back on, can they maybe type a walkthrough on how to do that? and im gonna try to update my driver now

          Comment


            #6
            We need to know the brand and model:

            Computer
            CPU
            Video Card
            Sound Card (if it's not onboard)

            and how much system RAM and video RAM you have.

            Also it would help to know what Operating System you have.

            Comment


              #7
              For the pixelated thing...

              Go into the game, and go to Setup>Video>Advanced... first option, you can't miss it...


              As far as the Shader command...

              my UT3 is intalled to the following directory... you'll have to browse to this by hand:

              C:\Program Files\Unreal Tournament 3\Engine\Config\BaseEngine.ini

              You can open that with any text program (I just use Wordpad)...

              So, in wordpad, search for "bInitializeShadersOnDemand", without the ""

              If that command is set as "bInitializeShadersOnDemand=False", delete False and put in True. THen save and restart the game.

              Be careful not to screw with anything else or it could screw up you install a little, probably not permanent, cuz you could always switch whatever back....

              Comment


                #8
                ok

                i did that im at baseengine, and i opened it in notepad, and it was on False, i switched it to True, and tried to save, and it keeps giving me errors like "this is a read only file" and it wont let me save over it, what now?

                Comment


                  #9
                  oh and its 1.5g ram radeon 9600 i think for the video card, its in the minimum requirements on the box, and dual core processor

                  Comment


                    #10
                    http://i200.photobucket.com/albums/a...ter/ut3pic.jpg


                    here is a pic of what im talking about, see i can see my weapon, its really slow, and i can only see the animations of the other weapons on the map, i've tried every map on almost every scenario, it always looks like this

                    Comment


                      #11
                      Try changing the stream-in textures settings in the ini

                      Comment


                        #12
                        huh

                        dude i dont know what your talking about T.T any walkthroughs would be greatly appreciated here, thank you

                        Comment


                          #13
                          Originally posted by ShadeMistress View Post
                          If you go into the advanced video options and set the screen usage (i think that's what it's called, it's the top option) to 100 percent, it should fix that.



                          Have you already tried setting the bInitializeShadersOnDemand option in the Engine.ini to True? That fixed alot of my bugs...
                          engine.ini u need to modify ain't the based one nor the default one but this one:
                          C:\Documents and Settings\My Name\My Documents\My Games\Unreal Tournament 3\UTGame\Config
                          If ur prompted by a readonly thing when u try to save,right click on the icon of the file,then click on properties and uncheck read only

                          Have u tried to increase brightness?



                          Btw I noticed I couldn't take a screenshot of the menus with the F9 key,only works ingame,had to set the game in windowed mode for that,but it's better to run it in full screen mode

                          Comment

                          Working...
                          X