Announcement

Collapse
No announcement yet.

UT3 Info and Question About UT3's Senility Problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Info and Question About UT3's Senility Problem.

    Here's my UT3 Update...

    As you know, I have had the same problem with UT3 that so many others have had, you know, the usual, black screen, monitor going to sleep etc. you're standard variety crashing.

    Most of the time, I was able to get through the intro with no problem. The Arsenal map , however, never loaded. The system crashed every time.

    I did find, however, I was able to get into the other team deathmatch maps I tried.

    But, a few days ago when the game crashed before the intro even began when I tried to play (troubleshoot, really) I gave up.

    After spending a few days at the local Overstressed Gamer Clinic, feeling refreshed and renewed, I decided to give the game another try.

    For starters, I made the following adjustments that were suggested by some other gamers here...

    "[Engine.ISVHacks]
    DisableATITextureFilterOptimizationChecks=True
    UseMinimalNVIDIADriverShaderOptimization=False

    [Engine.GameEngine]
    bSmoothFrameRate=False
    MinSmoothedFrameRate=22
    MaxSmoothedFrameRate=62

    You will get a error box saying you have changed your settings. Select no to all"

    In my case, I did not receive an error message after making the above adjustments.

    Then, I made sure when I went to play UT3 my computer was completely cooled off, just in case, heat was creating some kind of problem.

    So far today, I have been accessing more of the team deathmatch maps and was able to get into Campaign without any problems. Well, sometimes the game gets a little jerky, but it's been very playable.

    However, I have not attempted the Arsenel map yet to see if the adjustments I just made will allow me to do so. I am not ready for another crash in my life, so I am putting off accessing that map for now.

    One major problem I am encountering though is the game is not "remembering" any setting adjustements I make, and after accessing the game a couple times, I have to enter the 16 digit access code before I can even get to the menu.

    Has anyone else out there been having this problem?

    Have any ideas about how to fix it?


    My system:
    Windows XP with SP2
    Intel(R) Pentium(R) 4 540J w/HT Technology, 3.2GHz 1 GB DDR2-533 RAM / PC2 4200 (2 DIMM)
    256MB DDR NVIDIA GeForce FX 6800 Ultra (Just updated the driver a few weeks ago)
Working...
X