Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

UT.exe has encountered a problem and needs to close.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • And now, for the benefit of no-one apparently, I'll answer my own question.

    In my case, the device in question turned out to be the video card, which had never changed, and is decidedly capable (9800 GX2). Since this HAD to be some change in software, and I didn't make any changes, it was a bit confusing.

    Turns out to be nHancer. If for some reason the Nvidia predefined profile for UT3 changes, the system breaks. I don't have a clue HOW the nHancer profile changed (I haven't opened nHancer in months), but restoring the profile back to it's defaults did the trick. Sensitive little bugger.

    Comment


    • Originally posted by briano View Post
      And now, for the benefit of no-one apparently, I'll answer my own question.

      In my case, the device in question turned out to be the video card, which had never changed, and is decidedly capable (9800 GX2). Since this HAD to be some change in software, and I didn't make any changes, it was a bit confusing.

      Turns out to be nHancer. If for some reason the Nvidia predefined profile for UT3 changes, the system breaks. I don't have a clue HOW the nHancer profile changed (I haven't opened nHancer in months), but restoring the profile back to it's defaults did the trick. Sensitive little bugger.
      I get a very similar log as to yours, although the missing files actually point to valid files which I have. I tried turning off nHancer, restoring profiles, still hasn't worked

      Appearantly, the game thinks I have XP service pack 2 instead of Vista SP 1 x64.

      Comment


      • Well, make sure you update windows to as recent as possible. Update video drivers as well. I've never had this problem, but if you have a dual slot mobo, then try moving it to the other slot. My comp won't even post if I have my 9800gtx in the wrong slot.

        Comment


        • I have UT3.exe stopped working randomly - Steam UT3 version.

          The game works fine in campaign, instant action and when I setup the server.

          Usually crashes on Warfare.

          Comment


          • Sigh

            I have the same problem as everyone here, ofcourse.

            The problem started when in Cutscene 2 (the one with Malcolm). The game encountered a problem and had to close. The cutscene audio was still playing weirdly.

            When you click don't send on that box, another dialog box comes up with the same thing. There's no third one.


            Now after that, when starting up UT3, the game encounters a problem under a second after it reaches the login screen. The same 'double prompt.'

            -=-=-

            ATI Radeon HD 3800
            AMD Athlon 64 bit Dual Core 5200+,
            Windows XP 32-bit (Yeah, I know I need to upgrade to 64-bit)
            UT3 Collectors Edition (CD)

            I've updated to 1.1. I've updated to 1.2. Updated to 1.3. Updated to 2.0. Changed the settings in the UTEngine.ini. Went into the ATI Catalyst center and found there's no option to toggle DXT texture support. Updated OpenAL. What else is there to do?

            -=-=-

            It seems that my 2001 grade pile of trash for a PC runs this game better then what I have now.

            Comment


            • I got rid of the problem!

              Yep, that's right - I'm no longer suffering from UT3 crashing after playing for 5 min.

              First of all, I should mention that my gpu is nVidia GeForce 8600M GT, and when I had the problem with UT3 that made it crash, I was using driver 182.50 (I think) or something. All I did was that I uninstalled my current driver, then went to nvidia.com and downloaded the lastet driver for my gpu.

              Note that all drivers from 180.xx to 189.xx will make UT3 crash, atleast that's what I read.

              You can easily find guides on google how to uninstall and install gpu drivers (gpu is the graphics card)

              Comment


              • I had that same problem too in the game but just got it fixed, make sure all folder paths are exact. I had an extra folder in custom maps, and once I removed them all the problem was gone. I now have a problem though when in Unreal Frontend, cooking for PS3, when saving userdata.jam, it says UT encountered an error and needs to close?

                Comment


                • i had too this problem : its caused by the latest windows update KB/976264 : i need to launch ut3.exe in "xpsp3 comptability" for play.

                  Comment


                  • Unreal Editor

                    Hello all,

                    I'm having a similar Problem as the rest of you only I can play the game, its just that the included Unreal editor WILL NOT START with the same results as your game mode. Any help?

                    Thanks,
                    RazerSharp

                    Comment


                    • oh and, How do I start in "xpsp3 compatibility mode"?

                      Comment


                      • Sorry cant help.

                        Sorry I cant help you there. I have the same problem and I have been looking on UT3 forums every where but the things people say to fix the problem doesnt help me at all. I installed patch 1,2,3,4,5 when they came out but none of them fix this problem. My windows version is XP Professional. Sorry I didnt spell that right Im in a hurry. So this realy sucks. My new computer broke so im stuck with this old one and UT3 was working perfectley on that computer. VERY ANNOYING!

                        Comment


                        • not sure if its been posted here yet, because 29 pages is a lot of reading but razor, did you try deleting the published, unplished and src folders in my documents then try running the editor? thats what fixed my problem

                          Comment

                          Working...
                          X